現在オフラインです。再接続するためにインターネットの接続を待っています

Internet Explorer でのイメージの表示に関する問題

この記事は、以前は次の ID で公開されていました: JP181836
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。
現象
Internet Explorer の使用時に、以下のような現象が発生する場合があります。

  • イメージが表示されない、または正しく表示されない。
  • イメージとテキストが重なって表示される。
  • Web ページを表示しようとすると、次のエラー メッセージが表示される。

    Internet Explorer スクリプト エラー

    このページのスクリプトでエラーが発生しました。
    Line: 28
    文字 : 9
    エラー : インターフェイスがサポートされていません
    コード : 0
: この現象は、画面を一方向に (たとえば上に) スクロールしてから、反対方向にスクロールして戻した場合に頻繁に発生します。
原因
使用しているディスプレイ アダプタ ドライバが Internet Explorer と互換性がない場合に、このような現象が発生することがあります。
解決方法
この問題を回避するには、次の操作を実行し、各手順によって問題が解決されるかどうかを確認してください。

  1. Internet Explorer でスムーズ スクロールを無効にします。

    1. Internet Explorer 4 の場合、[表示] メニューの [インターネット オプション] をクリックします。Internet Explorer 5 の場合は、[ツール] メニューの [インターネット オプション] をクリックします。
    2. [詳細設定] タブをクリックします。
    3. [スムーズ スクロールを使用する] チェック ボックスをオフにし、[OK] をクリックします。
  2. Microsoft Plus! for Windows 95 を使用していない場合、手順 3. に進みます。Microsoft Plus! for Windows 95 を使用している場合は、Microsoft Plus! for Windows 95 でフル ウィンドウ ドラッグを無効にします。

    1. [スタート] ボタンをクリックし、[設定] をポイントします。[コントロール パネル] をクリックし、[画面] アイコンをダブルクリックします。
    2. [Plus!] タブで、[ウィンドの内容を表示したままドラッグする] のチェック ボックスをオフにし、[OK] をクリックします。
  3. 画面のプロパティで、解像度を低くし、カラー パレットのカラー数を少なくします。

    Windows 95 の場合
    1. [スタート] ボタンをクリックし、[設定] をポイントします。[コントロール パネル] をクリックし、[画面] アイコンをダブルクリックします。
    2. [ディスプレイの詳細] タブをクリックします。
    3. [カラー パレット] ボックスで、[16 色] または [256 色] をクリックし、[デスクトップ領域] ボックスのつまみを一番左 (640 x 480 ピクセル) に移動します。
    4. [OK] ボタンをクリックして、コンピュータを再起動します。
    Windows 98 の場合
    1. [スタート] ボタンをクリックし、[設定] をポイントします。[コントロール パネル] をクリックし、[画面] アイコンをダブルクリックします。
    2. [設定] タブをクリックします。
    3. [色] ボックスで、[16 色] または [256 色] をクリックし、[画面の領域] ボックスのつまみを一番左 (640 x 480 ピクセル) に移動します。
    4. [OK] ボタンをクリックして、コンピュータを再起動します。
  4. グラフィック アクセラレータ機能を使用しないように設定します。

    1. [マイ コンピュータ] アイコンを右クリックし、[プロパティ] をクリックします。
    2. [パフォーマンス] タブで、[グラフィックス] をクリックします。
    3. [ハードウェア アクセラレータ] のつまみを [なし] に移動します。
    4. [OK] ボタンをクリックし、[閉じる] ボタンをクリックします。
    5. [はい] をクリックしてコンピュータを再起動します。
  5. 標準ディスプレイ アダプタ (VGA) または Super VGA ディスプレイ アダプタを使用するように設定します。

    Windows 95 の場合
    1. [スタート] ボタンをクリックし、[設定] をポイントします。[コントロール パネル] をクリックし、[画面] アイコンをダブルクリックします。
    2. [ディスプレイの詳細] タブで、[ディスプレイの変更] ボタンをクリックします。使用しているディスプレイ アダプタ ドライバの名前を記録しておきます。
    3. [アダプタの種類] で [変更] ボタンをクリックし、[すべてのデバイスを表示] をクリックします。
    4. [製造元] ボックスで、[スタンダード ディスプレイ] をクリックします。
    5. [モデル] ボックスで、[スタンダード ディスプレイ アダプタ (VGA)] または [Super VGA] をクリックし、[OK] をクリックして、[閉じる] を 2 回クリックします。
    6. コンピュータを再起動するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。
    Windows 98 の場合
    1. [スタート] ボタンをクリックし、[設定] をポイントします。[コントロール パネル] をクリックし、[画面] アイコンをダブルクリックします。
    2. [設定] タブで、[詳細] ボタンをクリックし、[アダプタ] タブをクリックします。使用しているディスプレイ アダプタ ドライバの名前を記録しておきます。
    3. [変更] ボタンをクリックして、ディスプレイ ドライバの更新ウィザードを起動します。ウィザードに従い、検索の方法で 「すべてのデバイスを表示」 をオンにし、[次へ] をクリックします。
    4. [全てのハードウェアを表示] をオンにし、[製造元] ボックスで、[標準ディスプレイ] をクリックします。
    5. [モデル] ボックスで、[標準ディスプレイ アダプタ (VGA)] または [Super VGA] をクリックして、[次へ] をクリックし、[完了] をクリックして、[閉じる] を 2 回クリックします。
    6. コンピュータを再起動するかどうかを確認するメッセージが表示されたら、[はい] をクリックします。
上記の手順を実行しても問題が解決しない場合は、この問題を解決できるバージョンについてディスプレイ アダプタの製造元にお問い合わせください。
詳細
この問題の関連情報については、Microsoft Knowledge Base の次の資料を参照してください。

176945Images Are Not Displayed Properly in Internet Explorer
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 181836 (最終更新日 2001-01-08) をもとに作成したものです。

4.00 scrolling graphics
プロパティ

文書番号:181836 - 最終更新日: 03/30/2004 17:01:29 - リビジョン: 5.0

Microsoft Internet Explorer 4.0 128 ビット版, Microsoft Internet Explorer 4.01 Service Pack 2, Microsoft Internet Explorer 4.01 Service Pack 1

  • kbenv kbprb msiew95 msiew98 KB181836
フィードバック
1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write("