複数のパーツのインポートのフィールドを変更するには [OL98 方法

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

189121
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
概要
この資料で Excel を使用して Microsoft Outlook 98 に正常にインポートできるように複数の部分から成るアドレス フィールドを含む、エクスポートした連絡先リストを変更する方法について説明します。
詳細
他の情報管理プログラムからデータをエクスポート、時にホーム オフィスまたは勤務先の住所フィールドが複数の部分に分割することあります。 が 次がわかる場合は、ヘッダーのフィールド名を表示する可能性があります:
   ADDR1     ADDR2     ADDR3				
各フィールドを住所アドレスの一部を使用します。 次のフィールドが番地アドレスを含めるときに 1 つのフィールドでアパートメント番号を格納することがあります。 この形式で Outlook に、ファイルをインポートする場合、アドレスの各コンポーネントの別のエントリ作成されます。

使用して Excel データの個別のアドレスのフィールドをインポート可能なフィールドを 1 つに統合します。 このプロセスは Outlook を正しくインポートするアドレスを作成します。

適切な形式で、データを保存します。

情報管理ソフトウェアは、次の形式のいずれかの連絡先情報をエクスポートするため必要があります:
   dBase or database file   (.dbf)   Comma Separated Value    (.csv)   Tab-Separated Value      (.txt)				
エクスポートしたデータを 1 つにこれらの形式も開くことができます Excel で。 Excel でデータ ファイルを開くと、データ ファイルのヘッダーを確認することができます。

Excel で、ファイルを開き、データ ファイルのヘッダーの編集

  1. Excel では、メニューのファイル] をクリックして開く。
  2. [ファイルの種類ボックスの一覧から、するすべてのファイル (*: *)。
  3. 見つけてアドレス情報を含むフィールド名をメモします。 例:
         ADDR1     ADDR2     ADDR3						
  4. (場所は重要なされません)、列をクリックします。 挿入] メニューの [列 (新しい列を挿入] をクリックします。 新しい列の先頭セルをクリックし、有効な Outlook フィールドに対応する名前を入力名。 たとえば。
    「住所 () をビジネス」、「ホーム住所 ()」、その他通り
    引用符は含めません。

    Outlook にインポートするためのフィールド名については、ください「以下「サポート技術情報」(Microsoft Knowledge Base)。
    185361Outlook フォルダーで使用される内部フィールドの [OL98
  5. [新しい] 列、新しいフィールド名の下にセルを選択します。 次の手順 3 に記載されてセル アドレスを使って数式を入力
          =(Cell Address #1)&CHAR(10)&(Cell Address #2)&CHAR(10)&      (Cell Address #3)&CHAR(10)							
    ここで、セルのアドレス </a0> は、たとえば、結合するセルのアドレス:
          =C2&CHAR(10)&D2&CHAR(10)&F2&CHAR(10)							
    、セルが結合されたアドレスを含めるようになりました。
  6. クリックして、新しいセルを選択します。 最後に移動、行、新しいセルの列にデータのながら、Shift キーを押し、列の最後のセルにクリックします。 [編集] メニューの [塗りつぶし] をポイントして [下へ] をクリックします。 残りのセルの正しいセル参照が数式をコピーこのされます。

    Excel で数式をコピーの詳細については、[のヘルプ] メニューの [目次とキーワード] をクリックするとコピーと入力数式をダブルクリックします。

    Outlook のフィールド マッピングについては、ください「以下「サポート技術情報」(Microsoft Knowledge Base)。
    182728[OL98 フィールドのマッピングの利用可能なインポートしません。
  7. [ファイル] メニューの [ファイルの種類一覧の [名前を付けて保存] をクリックして選択"テキスト (delimited)(*txt)] タブ「または」CSV (オペレーティング システムと 2 または MS-DOS) (*.csv):" ファイルの名前を入力し、[上書き保存] をクリックします。
正しい Outlook フィールド名に対応を確認するヘッダー名を確認します。 なために必要な修正を行うし、Outlook にインポートできるように、テキスト (CSV) として、ファイルを保存します。

テキスト ファイルを Outlook にインポート方法については、ください「以下「サポート技術情報」(Microsoft Knowledge Base)。
179556インポートし、Outlook のテキスト データをエクスポートする [OL98 方法
98 は、ACT ECCO Symantec を修正します。

警告: この資料は、自動翻訳されています

プロパティ

文書番号:189121 - 最終更新日: 02/08/2014 03:47:50 - リビジョン: 1.0

  • Microsoft Outlook 98 Standard Edition
  • kbnosurvey kbarchive kbhowto kbinterop kbconversion kbmt KB189121 KbMtja
フィードバック