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[XADM] POP3 のセキュリティで保護されたパスワード認証について

サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。
現象
Microsoft Outlook Express のセキュリティで保護されたパスワード認証 (SPA) を使用して Exchange Server コンピュータ上にあるメッセージにアクセスしたときに、メールのダウンロードや表示ができません。次のエラー メッセージが表示されることがあります。
セキュリティで保護されたパスワード認証 (SPA) を使用して、メール サーバーにログオンできませんでした。
Please check your account information and verify that
your mail server supports Secure Password Authentication.
この機能では、Exchange Server で POP3 プロトコルに対して Windows NT チャレンジ/レスポンス認証が有効になっている必要があります。
原因
この問題は、SPA を使用するクライアントが、Windows NT アカウントとは異なるメールボックスのエイリアスのメールボックスにログオンしようとしたときに発生する場合があります。メール クライアントは SPA にコンピュータのログオン アカウント情報を使用し、メールボックスのエイリアスが Windows NT アカウントと同一であることを前提としています。
回避策
Exchange Server 管理ツールで、Windows NT アカウントと一致するようにユーザーのメールボックスのエイリアスを変更します。
詳細
サーバーのポート 110 に TELNET 接続することで、この機能をテストできます。Exchange Server コンピュータからの "ready" というサーバー応答が表示されたら、Auth NTLM と CRLF を入力します。"+ OK" と表示された場合、そのサーバーではセキュリティで保護されたパスワード認証がサポートされています。表示されない場合は、"The NTLM Authentication package has been disabled for this protocol" というメッセージが表示されます。
プロパティ

文書番号:191558 - 最終更新日: 06/20/2006 03:04:04 - リビジョン: 3.2

  • Microsoft Exchange Server 4.0 Standard Edition
  • Microsoft Exchange Server 5.0 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
  • KB191558
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