現在オフラインです。再接続するためにインターネットの接続を待っています

企業/ワークグループ オプションを使用してインストールされている Outlook 2000 で受信トレイ修復ツールを使用してメッセージを復元する方法

Microsoft Outlook 2002 および Microsoft Office Outlook 2003 については、次の資料を参照してください。 287497.
Microsoft Outlook 2000 (IMO) については、次の資料を参照してください。 197315.
Microsoft Outlook 98 (CW) については、次の資料を参照してください。 181325.
Microsoft Outlook 98 (IMO) については、次の資料を参照してください。 181523.
注: 以下の手順は、企業/ワークグループ オプションで Outlook をインストールした場合にのみ使用できます。このオプションでは MAPI (Messaging Application Programming Interface) サービスを使用できます。インストールの種類を確認するには、[ヘルプ] メニューの [バージョン情報] をクリックします。Outlook が企業/ワークグループ オプションでインストールされている場合は、ダイアログ ボックスに "企業/ワークグループ" と表示されます。
概要
この資料では、受信トレイ修復ツールを使用して、破損した個人用フォルダー (.pst) ファイルのフォルダーおよびアイテムを復元する方法について説明します。  
詳細
注: 以下の例では、受信トレイ修復ツールで .pst ファイルを修復しています。同様の手順でオフライン フォルダー (.ost) ファイルも修復できます。対象のオフライン フォルダー (.ost) ファイルを指定するには、[調べるファイル名の選択] ダイアログ ボックスの [ファイルの種類] ボックスで [オフライン (*.ost)] をクリックします。

受信トレイ修復ツール (Scanpst.exe) は、個人用フォルダー (.pst) ファイルに関連する問題を修復するためのツールです。このツールでは、オフライン フォルダー (.ost) ファイルも修復できます。

受信トレイ修復ツールは Microsoft Windows 95 に含まれ、Microsoft Outlook 98 および Microsoft Office 2000 CD-ROM にも収録されています。このツールはセットアップ時に自動的にインストールされます。また、このユーティリティは、Microsoft Windows 98 CD-ROM に収録されている Windows Messaging Service をセットアップした場合にもインストールされます。これらのプログラムは、次のフォルダーにあります。
<CD ドライブ>:\tools\oldwin95\message\us\wms.exe
Windows 2000 の場合、受信トレイ修復ツールは次のフォルダーに格納されています。
<CD ドライブ>:\Program Files\Common Files\System\Mapi\1033\NT\Scanpst.exe

ビデオ: Outlook 個人用フォルダー (.pst) のファイルを修復する方法



受信トレイ修復ツールの実行方法

  1. [スタート] ボタンをクリックし、[検索] をポイントし、[ファイルやフォルダー] をクリックします (Windows XP の場合は、[スタート] ボタンをクリックし、[検索] をクリックし、[検索コンパニオン] の [ファイルとフォルダーすべて] をクリックします)。
  2. [ファイルまたはフォルダーの名前] ボックス (Windows XP の場合は [ファイル名のすべてまたは一部] ボックス) に「scanpst.exe」と入力し、[検索] をクリックします。
  3. [調べるファイル名] ボックスに、修復する pst ファイルのパスとファイル名を入力するか、[参照] をクリックして、Windows ファイル システム内のファイルの場所を指定します。
  4. [スタート] ボタンをクリックします。

受信トレイ修復ツールの機能

個人用フォルダー (.pst) ファイルに対して受信トレイ修復ツールを実行すると、以下の処理が実行されます。
  • 個人用フォルダー (.pst) ファイルのディレクトリ構造およびアイテム ヘッダーを分析し、すべてのフォルダーとアイテムを復元します。
  • 個人用フォルダー (.pst) ファイルを復元する場合、問題を検出し、可能な限り修復します。
  • すべてのファイルの個人用フォルダー (.pst) ファイルへの変換を試みます (たとえば、実行ファイルの名前を "Something.pst" (引用符は含みません) に変更した場合、ファイルがマウント可能な .pst ファイルに変更されます)。

復元された個人用フォルダー ファイル

受信トレイ修復ツールを実行した後、復元対象の個人用フォルダー (.pst) ファイルを含むプロファイルを使用して、Outlook を起動します。[表示] メニューの [フォルダー一覧] をクリックし、フォルダー一覧の表示を有効にします。フォルダー一覧に、次のような回復したフォルダーが表示されます。
回復した個人用フォルダー予定表連絡先削除済みアイテム受信トレイ履歴メモ送信トレイ送信済みアイテムタスク				
これは再構築された .pst ファイルであるため、これらの回復したフォルダーには通常、アイテムは保存されていません。"Lost And Found" (引用符は含みません) という名前のフォルダーも表示されます。このフォルダーには、受信トレイ修復ツールによって回復されたフォルダーとアイテムが含まれます。"Lost and Found" フォルダーにも見つからないアイテムは、修復に失敗しています。

修復済みアイテムを復元する方法

Lost And Found フォルダーから、できるだけ多くのアイテムをプロファイルの新しい個人用フォルダー (.pst) ファイルに移動します。まず、プロファイルに新しい個人用フォルダー (.pst) ファイルのエントリを作成し、Lost And Found フォルダーから新しい個人用フォルダー (.pst) ファイルの適切な場所に修復済みアイテムをドラッグします。

プロファイルに新しい個人用フォルダー (.pst) ファイルを作成する方法

  1. 修復済みの個人用フォルダー (.pst) ファイルを含むプロファイルを使用して、Outlook を起動します。
  2. [ファイル] メニューの [データ ファイルの管理] をクリックします。
  3. [追加] をクリックして、[新しい Outlook データ ファイル] ダイアログ ボックスを開きます。
  4. [データ ファイルの種類] ボックスで [個人用フォルダー ファイル (.pst)] をクリックして選択し、[OK] をクリックします。
  5. [Outlook データ ファイルを開くまたは作成する] ダイアログ ボックスで、新しい個人用フォルダー (.pst) ファイルのディレクトリとファイル名をクリックし、[開く] をクリックします。
  6. [OK] をクリックします。
プロファイルには、新しい個人用フォルダー (.pst) ファイルが必要です。回復したアイテムを Lost and Found フォルダーから新規に作成した個人用フォルダー (.pst) ファイルにドラッグします。すべてのアイテムを移動したら、プロファイルから Lost And Found フォルダーなどの復元された個人用フォルダー (.pst) ファイルを削除できます。

バックアップの個人用フォルダー (.pst) ファイルからアイテムを復元する方法

注: 受信トレイ修復ツールを実行する前に元の個人用フォルダー (.pst) ファイルを開くことができない場合は、以下の手順ではうまくいかないことがあります。元の個人用フォルダー (.pst) ファイルを開くことができる場合は、以下の手順によって、破損した個人用フォルダー (.pst) ファイルからより多くのアイテムを復元できる可能性があります。

受信トレイ修復ツールを実行すると、元の個人用フォルダー (.pst) ファイルのバックアップを作成するオプションが選択されます。このオプションを使用すると、元の <ファイル名>.pst ファイルのコピーで、拡張子の異なる、<ファイル名>.bak という名前のファイルがハード ディスク上に作成されます。.bak ファイルは、元の個人用フォルダー (.pst) ファイルと同じディレクトリに作成されます。

受信トレイ修復ツールで復元できなかったアイテムを .bak ファイルから復元できる場合があります。.bak ファイルのコピーを作成し、"Newname.pst" (引用符は含みません) など、.pst という拡張子の付いた新しい名前を付けます。

この資料の「修復済みアイテムを復元する方法」の手順 4. で作成した新しい個人用フォルダー (.pst) ファイルを含むプロファイルを使用して、Outlook を起動します。次に、インポート/エクスポート ウィザードを使用して "Newname.pst" フォルダーをインポートします。これを行うには、次の手順を実行します。
  1. [ファイル] メニューの [インポートとエクスポート] をクリックします。
  2. [他のアプリケーションまたはファイルからのインポート] をクリックし、[次へ] をクリックします。
  3. [個人用フォルダー ファイル (.pst)] をクリックし、[次へ] をクリックします。
  4. [インポートするファイル] ボックスに Newname.pst ファイルのパスを入力します。[オプション] で [重複したらインポートしない] をクリックし、[次へ] をクリックします。
  5. [インポートするフォルダーの選択] ボックスの一覧で、インポートするフォルダーをクリックし、[サブフォルダーを含む] チェック ボックスをオンにします。[以下のフォルダーにアイテムをインポートする] をクリックし、この資料の「修復済みアイテムを復元する方法」の手順 4. で作成した新しい個人用フォルダー (.pst) ファイルをクリックします。次に、[完了] をクリックします。
注: バックアップ ファイルは元の破損したファイルであり、Lost And Found フォルダーに復元されていないアイテムは復元できません。Outlook に Newname.pst ファイルをインポートできない場合は、Lost And Found フォルダーに存在しないすべての情報が失われています。

2 GB の個人用フォルダー (.pst) を復元する方法

個人用フォルダー (.pst) の上限は 2 GB です。個人用フォルダー (.pst) がこの制限に近づくと、アイテムの保存または取得ができなくなることがあります。同じサイズ制限はオフライン フォルダー (.ost) にも適用されます。

マイクロソフトは、個人用フォルダー (.pst) のサイズをアイテムの保存や取得ができなくなる限界以下に縮小することによって、保存されているアイテムの復元を試みるユーティリティを公開しています。このユーティリティを使用すると、データを最大限復元するために一部のデータが失われます。

PST ファイルのサイズ制限および PST/OST ファイルの修復ユーティリティの関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。
296088 サイズ超過の PST および OST の切り詰めツール
damaged damage OL2K
プロパティ

文書番号:197316 - 最終更新日: 04/05/2013 15:50:00 - リビジョン: 4.0

  • Microsoft Outlook 2000 Standard Edition
  • kbcorrupt kbrepair kbhowto kbvideocontent KB197316
フィードバック