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セキュリティで保護されたパスワード認証を使用して Exchange Server にログオンしようとすると、0x800ccc90 エラーまたは 0x800ccc18 エラーが表示される

この記事は、以前は次の ID で公開されていました: JP198704
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。
現象
セキュリティで保護されたパスワード認証を使用して Outlook Express から Microsoft Exchange Server にログオンを試みると、Outlook Express に以下のエラー メッセージが表示されることがあります。エラー メッセージは、接続に失敗した後、[エラー] タブの [詳細] で確認できます。
セキュリティで保護されたパスワード認証でサーバーにログオンできませんでした。
アカウント : 'Company POP3 Server Accnt.',
サーバー : 'server.company.com',
プロトコル : POP3,
サーバーの応答 : '-ERR The AUTH protocol exchange was canceled by the client.', ポート : 110, セキュリティ (SSL): なし, サーバー エラー : 0x800ccc90, エラー番号 : 0x800ccc18
Exchange Server コンピュータでは、以下のイベント ID が表示されます。
アプリケーション イベント ログ エラー :
13005 MSExchange Pop3 Authentication
NTDomian\User による 157.57.148.24 から NtDomain/User へのログオンは失敗しました: EcGetMailboxDN() コールは、エラー The requested mailbox is not available on this server のため失敗しました。

11310 MSExchange Pop3 Authentication
The following error occurred: The requested mailbox is not available on this server.
原因
メールボックスが存在しないため Outlook Express の POP3 クライアントがアクセスできないか、または Exchange Server の組織にユーザーと同じエイリアスを持つカスタム受信者が存在し、Exchange Server が、ユーザーのメールボックスより先に、そのカスタム受信者にアクセスしようとしています。
回避策
Outlook Express 4.x の場合、クリア テキストによる認証を使用してみます。これは、メール アカウントの [サーバー] タブの [受信メール サーバー] で指定します。

この操作を行うには、以下の手順を実行します。
  1. [ツール] メニューの [アカウント] をクリックします。これにより複数のタブが表示されます。
  2. 一覧表示されるメール アカウントのいずれかをダブルクリックすると、[受信メール サーバー] オプションを含む [サーバー] タブがプロパティに表示されます。
  3. [次のアカウントとパスワードでログオンする] をクリックします。
これで正常に動作する場合は、存在しないメールボックスまたは正しくないメールボックスにアクセスしようとしていたのが原因です。これでも正常に動作しない場合は、管理者はカスタム受信者を確認して削除する必要があります。
詳細
ユーザーが Outlook Express とセキュリティで保護されたパスワード認証を使用して Exchange Server へのログオンを試みるときに、クライアントは、ワークステーションへのログオンに使用したユーザーのアカウント情報を渡します。[次のアカウントとパスワードでログオンする] オプション : <NT Domain/NT Account/Alias> を使用したログオンが正常に行われている場合でも、セキュリティで保護されたパスワード認証を使用するには、ユーザーは自分のメールボックスを Windows NT アカウント名に変更する必要があります。これは、セキュリティで保護されたパスワード認証がメールボックスのエイリアス情報を渡さないことによります。エイリアスはデフォルトで <NT DOMAIN\NTACCOUNT> となり、Exchange Server ではエイリアスを Windows NT アカウントと同じものと仮定します。

関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 198704 (最終更新日 2005-04-28) を基に作成したものです。
プロパティ

文書番号:198704 - 最終更新日: 08/16/2005 09:49:01 - リビジョン: 6.1

Microsoft Exchange Server 5.0 Standard Edition, Microsoft Exchange Server 5.5 Standard Edition

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