オフィス 2010 でよく使う単語を簡単に変換したい

blurb
オフィス 2010 (Office 2010) でよく使う単語を簡単に変換できるようにオフィス IME 2010 (Office IME 2010) に単語を登録する方法やオープン拡張辞書を追加する方法を画面写真と会話でご紹介します。
http://support.microsoft.com/library/images/support/kbgraphics/public/ja/pctalk/faces/q-g_student-question.gif
IT の世界ってどんどん新しい言葉が出てくるわね。しかも長い単語が多いでしょう。よく使う単語をオフィス 2010 で簡単に入力する方法ってないかしら?
http://support.microsoft.com/library/images/support/kbgraphics/public/ja/pctalk/faces/a-b_student-notice.gif
よく使う単語なら、オフィス IME 2010 の辞書に単語を登録するといいよ。登録した単語は簡単に変換できるようになるからね。
http://support.microsoft.com/library/images/support/kbgraphics/public/ja/pctalk/faces/q-g_student-standard.gif
オフィス IME 2010 は、オフィス 2010 に含まれている日本語入力システムね。単語の登録方法を教えてくれる?
http://support.microsoft.com/library/images/support/kbgraphics/public/ja/pctalk/faces/a-b_student-explain.gif
うん。単語を個別に辞書に登録する方法と、オープン拡張辞書を追加する方法とがあるよ。
個別に辞書に登録するには、こうするんだ。
  1. オフィス IME 2010 のツール バーに、ツール ボタン () が表示されているか確認する。
    オフィス IME 2010 のツール バー

    表示されていないときは、ツール バーの右下にあるオプション ボタン () をクリックし、[ツール] をクリックすると表示されるよ。
    オフィス IME 2010 の [オプション] メニュー
  2. 次に、[ツール] ボタンをクリックして、表示されたメニューの中から [単語の登録] をクリック。
    オフィス IME 2010 の [ツール] メニューの [単語の登録]
  3. [単語の登録] ダイアログ ボックスが表示されるので、登録したい単語を [単語] に、その変換元となる読みを [よみ] に入力し、[登録] をクリックするんだ。
    単語の登録
http://support.microsoft.com/library/images/support/kbgraphics/public/ja/pctalk/faces/q-g_student-say.gif
これで、読みを入力して変換すれば、登録した単語が表示されるというわけね!
簡単に登録できるのね。
http://support.microsoft.com/library/images/support/kbgraphics/public/ja/pctalk/faces/a-b_student-smile.gif
オープン拡張辞書のほうは、もっと便利だよ。これはオフィス IME 2010 用の辞書をだれでも自由に作って他のユーザーに提供できるようにするものなんだ。そして誰でも自分のオフィス IME 2010 の辞書に追加できるんだ。

たとえばマイクロソフトでは「マイクロソフト IT 用語辞書」というオープン拡張辞書を提供していて、そこには「デジタル カメラ」、「クリップ アート」、「ローカライズ」など、マイクロソフトの製品に関する文書でよく使われる IT 用語が 3000 語以上も収録されているんだ。
http://support.microsoft.com/library/images/support/kbgraphics/public/ja/pctalk/faces/q-g_student-smile.gif
それだけの単語を一度にオフィス IME 2010 の辞書に追加できるってことね。それはすごいわ。
http://support.microsoft.com/library/images/support/kbgraphics/public/ja/pctalk/faces/a-b_student-standard.gif
追加方法も簡単だよ。「マイクロソフト IT 用語辞書」を追加してみよう。
  1. まずツール ボタンをクリックして、[追加辞書サービス]、[オープン拡張辞書を追加] をクリック。

    オフィス IME 2010 の [ツール] メニューの [追加辞書サービス] の [オープン拡張辞書を追加]
  2. オフィス IME 2010 オープン拡張辞書のウェブ ページが表示される。このページには、他のオープン拡張辞書の探し方も書いてあるよ。今回はマイクロソフト IT 用語辞書を追加するので、[マイクロソフト IT 用語辞書 (オープン拡張辞書サンプル)] をクリックしよう。
    Office IME 2010 オープン拡張辞書
  3. ダウンロード センターのページが表示されたら、ページを下までスクロールして、「MicrosoftITDictionary_1_jajp.dctxc」と「Supplemental to Office IME 2010 - Japanese.docx」の右にある [ダウンロード] をそれぞれクリックして、デスクトップなど適当な場所にダウンロードするんだ。
    ダウンロード センター
  4. 「Supplemental to Office IME 2010 - Japanese.docx」は、マイクロソフト IT 用語辞書のライセンスに関する説明なので、内容を確認してね。読み終わったら、「MicrosoftITDictionary_1_jajp.dctxc」をダブルクリックする。
    Supplemental to Office IME 2010 - Japanese.docx と MicrosoftITDictionary_1_jajp.dctxc
  5. マイクロソフト IT 用語辞書がオフィス IME 2010 の辞書として追加され、次のようなメッセージが表示されるので、[OK] をクリック。これで追加作業は完了だよ。
    「
http://support.microsoft.com/library/images/support/kbgraphics/public/ja/pctalk/faces/q-g_student-exclamation.gif
ダウンロードして、辞書ファイルをダブルクリックすればいいわけね。とても簡単ね。
http://support.microsoft.com/library/images/support/kbgraphics/public/ja/pctalk/faces/a-b_student-smile.gif
そうだよね。今後も、入力するのが面倒に感じる単語があったら、その分野のオープン拡張辞書が提供されていないか確かめてみるといいよ。
プロパティ

文書番号:2097617 - 最終更新日: 09/20/2016 10:13:00 - リビジョン: 3.0

Microsoft Office Home and Business 2010, Microsoft Office Standard 2010, Microsoft Office Professional 2010, Microsoft Office Professional Plus 2010

  • kbpctalk kbexpertisebeginner kbinfo KB2097617
フィードバック