RADIUS は ODBC データ ソースへの接続を再度行うことができません。

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英語版 KB:221196
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現象
検証データの ODBC データ ソースを使用するリモート認証ダイヤルイン ユーザー サービス (RADIUS)、する場合 (データベースのクラッシュ、データベースの保守、ネットワーク ストーム、ハードウェアの問題、電気の停止)、接続が壊れている場合、ODBC データ ソースへの接続を再確立ことはできません。
原因
サービスは、データベースが使用できないと、サーバーに何らかの理由で到達できない場合の再接続に失敗した場合に起動失敗の ODBC では、再試行ロジックを実装がありません。
解決方法

Windows NT サーバーまたはワークステーション 4. 0

この問題を解決するには、Windows NT 4.0 の最新の Service Pack、あるいは個別修正プログラムを入手します。 最新の Service Pack の入手方法については、次の Web ページを参照してください:
個別修正プログラムの入手方法については、Microsoft Product Support Services にお問い合わせください。 Microsoft Product Support Services の電話番号リストおよびサポート料金については、次の Web ページにアクセスしてください:

Windows NT Server 4.0, Terminal Server Edition の場合

この問題を解決するには、Windows NT Server 4.0, Terminal Server Edition の最新の Service Pack を入手します。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
152734Q152734 How to Obtain the Latest Windows NT 4.0 Service Pack

状況
マイクロソフトとして認識していますこの問題をこの資料の冒頭に記載されているマイクロソフト製品の問題。
この問題は、Windows NT Server version 4.0、Terminal Server Edition Service Pack 6 で修正済みです。

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プロパティ

文書番号:221196 - 最終更新日: 02/05/2014 17:47:57 - リビジョン: 2.5

Microsoft Commercial Internet System 2.0, Microsoft Windows NT Server 4.0 Standard Edition

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