Windows NT 4.0 の RAS で PPTP を使用した場合のエラーが発生する

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現象
Windows NT 4.0 Service Pack 4 (SP4) のクライアントから、RAS または RRAS (Routing and Remote Access Service) を実行している Windows NT 4.0 Service Pack 4 の PPTP サーバーに対して PPTP 接続を作成しようとすると、最初の認証試行が機能しないことがあり、"エラー 5 : アクセスが拒否されました" エラー メッセージを表示することがあります。この問題は、PPTP のクライアントとサーバーが Service Pack 3 以降の PPTP3 修正プログラムを実行している場合にも発生する可能性があります。
原因
この問題は、MS-CHAP v2 認証を使用しているクライアントとサーバーの間の認証処理中に、タイミングの不一致があるために発生します。
解決方法

Windows NT 4.0

この問題を解決するためのモジュールは、Windows NT 4.0 日本語版 Service Pack 5 以降に含まれております。Windows NT 4.0 日本語版の最新 Service Pack については、以下 Web サイトから入手できます。
状況
マイクロソフトでは、これが Windows NT 4.0 にかかわる問題であることを確認済みです。この問題は Windows NT 4.0 Service Pack 5 で修正済みです。
詳細
修正プログラムを PPTP クライアント コンピュータに適用する必要がありますが、修正プログラムまたは Windows NT 4.0 Service Pack 5 (SP5) を PPTP サーバーにインストールしても、この問題は修正されません。クライアントが別の RRAS サーバーであるという非常にまれな状況では、Service Pack 5 をインストールしないことを選択した場合に利用可能な RRAS 固有の修正版もあります。
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 222060 (最終更新日 2000-11-15) を基に作成したものです。

pptp authentication MSCHAP MSCHAPv2 RRAS RAS
プロパティ

文書番号:222060 - 最終更新日: 02/04/2014 06:03:48 - リビジョン: 3.1

  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 3
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • kbnosurvey kbarchive kbbug kbfix kbnetwork kbwinnt400sp5fix KB222060
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