現在オフラインです。再接続するためにインターネットの接続を待っています

Outlook 2007 および Outlook 2003 で [送信済みアイテム] からメッセージを開くと、[宛先]、[CC] および [BCC] のメール アドレスが表示されない

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

現象
Outlook 2007 および Outlook 2003 で、一定の文字数 (おおよそ 10,000 文字以上) を超えた表示名のメール アドレスを、[宛先] ボックス、[CC] ボックス、または [BCC] ボックスに追加してメッセージを送信し、[送信済みアイテム] からメッセージを開くと、[宛先] ボックス、および [CC] ボックスにメール アドレスの表示名が表示されません。また、[BCC] ボックス自体が表示されません。

なお、Exchange キャッシュ モードで、Outlook 2007 および Outlook 2003 をお使いの場合は、この現象は発生しません。
原因
Outlook は直ちに [宛先] ボックスや [CC] ボックスの情報を表示するのではなく、データ転送やリソースの問題を考慮して、[宛先] ボックス、および [CC] ボックスがマウスのクリックなどによってアクティブになった時点で受信者テーブルの情報を読み込んで表示するという方法をとっているため、この現象が発生します。

さらに、[BCC] ボックスの文字列が取得できなかった場合には、[BCC] ボックス自体が表示されないため、[BCC] フィールドを再表示する機会がなくなり、[BCC] ボックスが表示されません。
回避策
この現象を回避するには、以下の手順を実行してください。

[宛先]、[CC] ボックスの宛先が表示されない場合 :

  1. Outlook を起動し、現象が起こっているメールボックスにアクセスします。
  2. [送信済みアイテム] から現象が起こっているメールをダブル クリックで開きます。
  3. 宛先が表示されない、[宛先] ボックス内 もしくは [CC] ボックス内をクリックします。

[BCC] ボックスが表示されない場合 :

  1. Outlook を起動し、現象が起こっているメールボックスにアクセスします。
  2. [送信済みアイテム] から現象が起こっているメールをダブル クリックで開きます。
  3. [アクション] の [その他のアクション] から [このメッセージを再送] をクリックします。
  4. [オプション] の [BCC の表示] をクリックします。
  5. [BCC] ボックス内をクリックします。
状況
この動作は仕様です。
詳細

問題の再現手順

  1. Outlook 2007 を起動し、[新規作成] ボタンをクリックして、新しいメッセージを作成します。
  2. [宛先] ボックス、[CC] ボックス、および [BCC] ボックスに、10,000 文字以上を超えた表示名の宛先を挿入します。
  3. [送信] ボタンをクリックしてメッセージを送信します。
  4. [メール フォルダ] の [送信済みアイテム] をクリックし、手順 3 で送信したメッセージをダブル クリックして開きます。

結果

[宛先] ボックス、および [CC] ボックスに、メール アドレスの表示名が表示されません。また、[BCC] ボックスが表示されません。
プロパティ

文書番号:2254467 - 最終更新日: 06/21/2010 02:59:00 - リビジョン: 1.0

Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • kbharmony kbexpertisebeginner kbexpertiseinter kbtshoot kbprb KB2254467
フィードバック
>