Windows 7 に搭載されている Windows Media Center のジャンプ リストから地上デジタル放送の視聴を開始するとテレビ番組が視聴できない

現象
Windows 7 に搭載されている Windows Media Center で、地上デジタル放送番組の視聴を開始する際、以下のいずれかの現象が発生し、テレビ番組が視聴できない場合があります。この現象は、Windows Media Center のジャンプ リストから [テレビを見る] を選択して、地上デジタル放送のテレビ番組を視聴する場合にのみ発生します。
  • 視聴しているテレビの映像が停止します。
  • Windows Media Center に黒い画面が表示され、テレビの視聴ができません。
なお、この現象が発生しても、テレビの録画は正常にできます。
原因
この現象は、デジタル放送の著作権管理に使用されるライセンスの不整合により、チューナーが受信したデジタル放送のデーターの一部を復号することができず、Media Center が複合できないデーターを受信した場合、テレビの再生処理が長時間一時停止したままになるために発生します。
回避策
この現象を回避するには、Windows Media Center で、以下のいずれかの操作を実行してください。
  • [巻き戻し] ボタンをクリックします。
  • [前へスキップ] ボタンをクリックします。
  • タイム スライダーを視聴済みの時間帯まで移動させます。
  • テレビ チャンネルを変更します。
  • 画面の表示モード (フル スクリーン モード、ウィンドウ モード) の変更を行います。
  • Windows Media Center を再起動します。
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
詳細

問題の再現手順

  1. スタート メニュー および タスク バーの Windows Media Center のアイコンを右クリックしてジャンプ リストを開きます。
  2. ジャンプ リストの [よく使うもの] から、[テレビを見る] をクリックします。

結果

地上デジタル放送の番組が視聴できません。
プロパティ

文書番号:2257959 - 最終更新日: 10/04/2016 14:13:00 - リビジョン: 5.0

Windows 7 Home Premium, Windows 7 Enterprise, Windows 7 Professional, Windows 7 Ultimate

  • kbharmony kbexpertisebeginner kbtshoot kbbug kbnofix KB2257959
フィードバック