現在オフラインです。再接続するためにインターネットの接続を待っています

ツールバーが見つからない、またはメニューには、Excel for Mac でリセットする方法

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:2275327
現象

1 つまたは複数のツールバー が不足して いるし、Excel で Mac. を追加することはできません。

原因

これにはこの動作の 2 つの原因があります。

  • ドキュメントの右上隅にある楕円形ボタンがクリックしてされました。このボタン] ツールバーの表示をオン/オフ"します。
  • Excel の初期設定で問題があります。
解決方法
この問題を解決するには、以下の方法を順に実行します。

方法 1: ツールバーの表示なっていないことを確認します。
  1. Excel のウィンドウの右上隅に、[楕円] ボタンをクリックします。

    メモこのボタンをクリックすると、すべての Microsoft Office の Mac アプリケーション) で、ツールバーは表示されません。クリックする 2 番目に表示されるツールバーが発生します。次の図を参照してください。


  2. ツールバーが再表示される場合は、Excel を終了し、適切なツールバーが表示されていることを確認するのには、Excel を再起動します。 
方法 1 の問題が解決しなかった場合は、方法 2 を実行してください。

方法 2:Excel の初期設定の削除 

手順 1: すべてのアプリケーションを終了します。

続行する前に、すべてのアプリケーションを終了する必要があります。、アプリケーションを終了するのには、ツールバーの (上)、アプリケーションを選択し選択終了 。アプリケーションを終了することはできませんかわからないかどうかは、コマンドとオプションのキーを押してを方法、および、Esc キーをキーを押します。終了アプリケーションを強制する] ウィンドウで、アプリケーションを選択し、選択強制終了 します。クリックして強制終了 するには、アプリケーションを終了

メモ検索を終了することはできません。

完了したら、左上隅にある赤いボタンをクリックして手順 2 に進みます。


手順 2: Excel の環境設定を削除します。

Excel の初期設定を削除するには、次の手順を実行します。
  1.   すべての Microsoft Office for Mac アプリケーションを終了します。
  2. [移動] メニューの [ホーム] をクリックします。
  3. [ライブラリ] フォルダーを開きます。
  4. 初期設定フォルダーを開きます。ビュー] をクリックして、並べ替え] をクリックし、[名前] を選択します。
  5. com.microsoft.Excel.plist という名前のファイルを参照してください。
  6. ファイルを検索する場合は、ファイルをデスクトップにドラッグします。ファイルが見つからない場合は、既定の設定、アプリケーションが使用されています。
  7. ファイルを検索し、デスクトップに移動する場合は、Excel を起動し、問題が発生するかどうかを確認します。問題が解決しない場合は、Excel を終了して、ファイルを元の場所に復元します。次に、次の手順に進みます。問題解決する場合は、com.microsoft.Excel.plist ファイルをゴミ箱に移動できます。
  8. すべての Office for Mac アプリケーションを終了します。
  9. [移動] メニューの [ホーム] をクリックします。
  10. [ライブラリ] フォルダーを開きます。
  11. 初期設定フォルダーを開きます。
  12. マイクロソフトは、フォルダーを開きます。
  13. com.microsoft.Excel.prefs.plist という名前のファイルを参照してください。
  14. ファイルを検索する場合は、移動、デスクトップにします。場合は、ファイルを見つけることができませんが、既定の設定を使用しています。
  15. ファイルを検索し、デスクトップに移動する場合は、Excel を起動し、その後、問題が発生するかどうかを確認します。問題が解決しない場合は、Excel を終了して、ファイルを元の場所に復元します。次に、次の手順に進みます。問題解決する場合は、com.microsoft.Excel.prefs.plist ファイルをゴミ箱に移動できます。
  16. すべての Office アプリケーションを閉じます。
  17. [移動] メニューの [ホーム] をクリックします。
  18. [ライブラリ] フォルダーを開きます。
  19. 初期設定フォルダーを開きます。
  20. マイクロソフトは、フォルダーを開きます。
  21. Office 2008 または Office 2011 フォルダーを開きます。
  22. Excel のツールバー (12) または Microsoft Excel のツールバーという名前のファイルを参照してください。
  23. ファイルを検索する場合は、移動、デスクトップにします。ファイルが見つからない場合は、既定の設定、アプリケーションが使用されています。

ファイルを検索し、デスクトップに移動する場合は、Excel を起動し、問題が発生するかどうかを確認します。問題が解決しない場合は、Excel を終了して、ファイルを元の場所に復元します。問題解決する場合は、Excel ツールバー (12) ファイルか、Microsoft Excel のツールバーをゴミ箱に移動できます。

メモこの手順を実行した後、問題が解決しない場合は、問題は、これらのファイルには関係ありません。この問題は発生しなくなった場合は、これらのファイルのいずれかが問題の原因でした。このような場合は、ファイルを元の場所に 1 つを同時に復元します。各ファイルを復元した後、アプリケーションをテストします。引き続き問題が再発するまでこの操作を行います。問題が再発する場合、最後に、復元ファイルが原因になっているを引き受けることができます。そのファイルをゴミ箱にドラッグします。

警告: この記事は自動翻訳されています

プロパティ

文書番号:2275327 - 最終更新日: 10/26/2010 16:30:00 - リビジョン: 1.0

  • kbmt dftsdahomeportal KB2275327 KbMtja
フィードバック