ダウンロードの場所情報が破損しているエラー メッセージ。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:229306
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。
現象
ダウンロードまたは Internet Explorer をインストールしようとすると、次のエラー メッセージが表示される場合があります。
ダウンロードの場所情報が破損しています。Internet Explorer ブラウザー キャッシュをクリアしてから、セットアップを再試行してください。
原因
ダウンロード サーバー上で Internet Explorer 5 または 5.5 の Iesites.dat ファイルが破損している場合、または、Ie4sites.dat ファイルのダウンロード サーバーまたはお使いのコンピューターのいずれかに 4.x が破損している Internet Explorer の場合、この問題が発生することができます。
解決方法
この問題を解決するには、適切なメソッドを使用します。

5 と 5.5 の Internet Explorer

Internet Explorer 5 または 5.5 をダウンロードしようとする場合は、Internet Explorer のダウンロードを使用しているダウンロード サーバーの管理者に問い合わせてください。ダウンロードする場合は Internet Explorer 5 または 5.5 を Microsoft Web サイトから、ダウンロード ページに書き込むことまたはお問い合わせのリンクをクリックします。

Internet Explorer 4.x

ダウンロードするか、Internet Explorer をインストールしようかどうか 4.x では、お使いのコンピューター上の Ie4sites.dat ファイルのすべてのインスタンスを検索するが、それらを削除し、セットアップを再試行します。ファイルを検索するに [スタート] ボタン、検索] をポイントし、ファイルまたはフォルダーをクリックして、検索するファイル名を入力および、[検索開始] をクリックします。問題が解決しない場合は、Internet Explorer のダウンロードを使用しているダウンロード サーバーの管理者に問い合わせてください。 4.x。ダウンロードする場合は Internet Explorer 4.x、Microsoft Web サイトからダウンロード ページに書き込むことまたはお問い合わせのリンク] をクリックします。
詳細
Internet Explorer 5 では、コンピューターに破損している Iesites.dat のためこの問題が発生しなく、Ie5setup.exe を実行するたびに新しい Iesites.dat をダウンロードします。
1.0 1.00 2.0 2.00 4.00 5.0 5.00

警告: この記事は自動翻訳されています

プロパティ

文書番号:229306 - 最終更新日: 11/01/2015 02:26:00 - リビジョン: 7.0

  • kbenv kberrmsg kbprb kbsetup kbmt KB229306 KbMtja
フィードバック