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DNS サーバーの [ルート ヒント] タブと [フォワーダ] タブが利用できない

現象
DNS サーバーを使用しているクライアントがインターネット上のホストにアクセスできない場合があります。DNS サーバー上でルート ヒントまたはフォワーダを構成しようとすると、これらの項目のオプションが利用できないことがあります。
原因
DNS サーバー上に "." という名前のゾーンがあると、そのサーバーはルート サーバーとして動作します。"." ゾーンは、そのサーバーが最上位のルート サーバーであることを示します。ルート サーバーは DNS 階層の最上位にあるため、フォワーダを構成できず、またルート ヒントを必要としません。

Active Directory のインストール ウィザード (Dcpromo.exe) の実行時に、ローカル コンピュータ上で DNS サーバーを構成し、前方参照ゾーンを構成することができます。ウィザードは、コンピュータ上の TCP/IP 構成を調べ、そのコンピュータが DNS サーバーを使用するように構成されているかどうかを判断します。DNS サーバーを使用するように構成されている場合、Active Directory のインストール ウィザードはルート サーバーを照会します。DNS サーバーを使用するように構成されていない場合には、ウィザードは Cache.dns ファイル内で指定されたルート サーバー (インターネット ルート サーバー) を照会します。ルート サーバーに接続できない場合、ウィザードはローカル コンピュータをルート サーバーとして構成し、"." ゾーンを作成します。
解決方法
この問題を解決するには、以下の手順を実行します。
  1. DNS 管理ツールを使用して "." ゾーンを削除するか、またはコマンド プロンプトで次のコマンドを入力します。
    dnscmd /ZoneDelete . /DsDel
    : /DsDel スイッチは、ゾーンが Active Directory に統合されている場合にのみ必要です。
  2. DNS サーバー名を右クリックし、[最新の情報に更新] をクリックして画面を更新します。これにより、ルート ヒントとフォワーダが有効になります。
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 229840 (最終更新日 2003-09-22) を基に作成したものです。
プロパティ

文書番号:229840 - 最終更新日: 10/26/2007 15:50:00 - リビジョン: 3.1

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