ジョブがプリント サーバーがビジー状態のときに印刷されません。

この記事は、以前は次の ID で公開されていました: JP232230
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

232230
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
印刷ジョブが断続的に印刷されない、プリント サーバーがビジー状態のとき。イベント ID 10 はことを示すメッセージをイベント ログに記録この問題が発生、「0 バイト 0 ページを印刷します。」イベント ID 13 の印刷ジョブが削除されたことを示します。
原因
ローカル プロシージャ コール (LPC) コードのメッセージをクライアントとサーバーが、特定の状況では、同じプロセス ID (PID) が失われる原因となる問題があります。
解決方法

Windows NT サーバーまたはワークステーション 4.0

この問題を解決するのに最新のサービス パックの Windows NT 4.0、または、個々 のソフトウェア更新プログラムを入手します。最新の service pack の入手方法の詳細についてを参照してください。
  • 152734 最新の Windows NT 4.0 service pack の入手方法
個々 のソフトウェア更新プログラムの入手方法の詳細については、マイクロソフト製品サポート サービスに問い合わせてください。マイクロソフト製品サポート サービスの電話番号とサポート コストに関する情報の完全なリストを参照してください、次のアドレス、World Wide Web 上で。

Windows NT Server 4.0 は、ターミナル サーバーのエディション

この問題を解決するのに、Windows NT Server 4.0、Terminal Server Edition の最新のサービス パックを入手します。詳細については、マイクロソフト サポート技術情報の資料を参照する次の文書番号をクリックします。
152734 Windows NT 4.0 Service Pack の入手方法

状況
マイクロソフトはこれが問題をこの資料の冒頭に記載されているマイクロソフト製品の問題として認識しています。 この問題は、Windows NT Server version 4.0、ターミナル サーバーのエディションの Service Pack 6 で最初に修正されました。

Warning: This article has been translated automatically

プロパティ

文書番号:232230 - 最終更新日: 11/03/2013 08:39:00 - リビジョン: 2.0

  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbprint kbmt KB232230 KbMtja
フィードバック