現在オフラインです。再接続するためにインターネットの接続を待っています

"Echo/エコー"Gina サウンド カードがインストールされているとコンピューターがハングします。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:232945
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
Windows 98 Second Edition にコンピューターをアップグレードするときに、ブルー スクリーンが表示され、コンピューターが停止 (ハング) します。
原因
この現象は、"Echo/エコー"Gina サウンド カードがコンピューターにインストールされている場合に発生する可能性があります。
解決方法
この問題を回避するするには、(IRQ) ステアリングまたはサウンド カードの製造元に連絡の入手についてお問い合わせください、アップグレードを実行する前に更新ドライバーがこの問題を解決する割り込み要求に無効にします。

IRQ のステアリングを無効にする方法についてはをクリック資料以下、「サポート技術情報」(Microsoft Knowledge Base) を表示します。
182628Windows で PCI バスの IRQ ステアリングを無効にする方法
詳細については、問い合わせてください"Echo/エコー"オーディオをこのサウンド カードの者。 "Echo/エコー"オーディオを mailto:techsupport@echoaudio.com に問い合わせてくださいまたで"Echo/エコー"オーディオの Web サイトにアクセスすることができます: http://www.echoaudio.com

Microsoft はテクニカル サポートを見つけることに連絡先の情報をサード パーティを提供します。 この連絡先の情報は通知なしに変更可能性があります。 マイクロソフトは、このサードパーティの連絡先情報の正確さを保証しません。
詳細
場合は、アップグレード処理中に、コンピューターがハングする、セットアップを続行するコンピューターを再起動するあります。 セットアップが完了すると、"Echo/エコー"Gina サウンド カードは、黄色の感嘆符デバイス マネージャーで表示あります。 "Echo/エコー"Gina サウンド カード ドライバーは Windows 98 Second Edition に含まれません。

"Echo/エコー"Gina サウンド カード ドライバーをインストールする方法については、サウンド カードのマニュアルを参照か、製造元お問い合わせください。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 Microsoft いかなる責任も負わないものと、黙示またはそれ以外の場合は、パフォーマンスやこれらの製品の信頼性に関するします。
イベントの円

プロパティ

文書番号:232945 - 最終更新日: 02/11/2014 05:37:22 - リビジョン: 1.1

Microsoft Windows 98 Second Edition

  • kbnosurvey kbarchive kbhardware kbsetup kbprb kb3rdparty kbmt KB232945 KbMtja
フィードバック