0x80131500 エラーと IsaManagedCtrl 起動しない Forefront TMG 2010 では、電子メールの保護機能が有効になっている場合、Exchange 2010 SP1 をインストールした後

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英語版 KB:2454850
現象
次のような状況を考えます。
  • Microsoft Forefront 脅威管理ゲートウェイ (TMG) 2010年は、コンピューターにインストールします。
  • Forefront TMG 2010 の電子メール保護機能を有効にするとします。
  • コンピューター上には、Microsoft Exchange Server 2010年サービス パック (SP1) をインストールします。
このシナリオでは、Microsoft Forefront TMG 管理制御 (IsaManagedCtrl) サービスが開始されないと、0x80131500 エラーのインスタンスが表示されます。
原因
TMG は、Exchange Server 2010 SP1 が削除されるスパム対策コマンドレットによって異なりますので、この問題が発生します。したがって、TMG の管理制御サービスを開始できません。

TMG 管理制御 (IsaManagedCtrl) サービスでは、Forefront の保護 Exchange (FPE) の構成のスナップショットを生成するのにGet AntispamUpdatesコマンドレットを使用します。さらに、サービスでは、Forefront TMG の管理コンソールの更新センターのプロパティページの [更新状態を表示するのには、コマンドレットを使用します。
解決方法

更新プログラムの情報

この問題を解決するには、次のマイクロソフト サポート技術情報 (KB) 資料に記載されているソフトウェア更新プログラムをインストールします。
2433623 Microsoft Forefront 脅威管理ゲートウェイ (TMG) 2010 Service Pack 1 用のソフトウェア更新プログラム 2
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
関連情報
ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。
824684 マイクロソフトのソフトウェア更新プログラムの説明に使用される標準的な用語について

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プロパティ

文書番号:2454850 - 最終更新日: 07/03/2016 14:36:00 - リビジョン: 3.0

Microsoft Forefront Threat Management Gateway 2010 Service Pack 1

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