Windows 7 に搭載されているタブレットを操作して [ペイント] のファイルを新規作成すると、[ペイント] が応答しなくなる場合がある

現象
Windows 7 に搭載されているタブレットを操作して、[ペイント] (mspaint.exe) のファイルを新規作成すると、[ペイント] が応答しなくなる場合があります。
原因
この現象は、タブレット モジュールの内部処理でデッドロックが発生することに起因して発生します。なお、このデッドロック状態はタブレット モジュールにおける内部処理の実行タイミングに依存するため、現象の再現率は環境によって異なります。
回避策
この現象が発生した場合は、以下の手順で [ペイント] を終了して、コンピューターを再起動してください。
  1. [スタート] ボタン[スタート] ボタンをクリックします。
  2. [プログラムとファイルの検索] ボックスに、taskmgr と入力します。
  3. [プログラム] 一覧に表示された [taskmgr.exe] をクリックします。
  4. [Windows タスク マネージャー] 画面の [アプリケーション] タブをクリックします。
  5. [ペイント] をクリックし、[タスクの終了] ボタンをクリックします。"このプログラムは応答していません。" とメッセージが表示される場合は、[すぐに終了] ボタンをクリックします。
  6. [Windows タスク マネージャー] 画面の [ファイル] メニューをクリックし、[タスク マネージャーの終了] をクリックします。
詳細

問題の再現手順

  1. Windows 7 の [ペイント] (mspaint.exe) を起動します。
  2. [ペイント] メニューをクリックし、[新規] をクリックします。

結果

[ペイント] が応答しなくなる場合があります。
Proprietà

ID articolo: 2461143 - Ultima revisione: 10/04/2016 14:51:00 - Revisione: 4.0

Windows 7 Home Premium, Windows 7 Enterprise, Windows 7 Professional, Windows 7 Starter, Windows 7 Ultimate

  • kbharmony kbexpertisebeginner kbtshoot kbbug KB2461143
Feedback