メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

次のような状況で問題が発生します。

  • メールが有効なパブリック フォルダーは、Microsoft Exchange Server 2010 環境にあります。

  • パブリック フォルダーには、添付ファイルを含むメール メッセージが含まれている。

  • デジタル署名と共にメール メッセージを転送します。


    注: これを行うには、次の手順を実行します。

    1. パブリック フォルダー内のメール メッセージを右クリックし、[転送] をクリック します

    2. [オプション] グループの右下隅にあるアイコンをクリックして、[メッセージ オプション] ダイアログボックスを開きます。

    3. [セキュリティ設定] ボタンをクリックし、[セキュリティのプロパティ] ダイアログ ボックスで [このメッセージにデジタル署名を追加する] を選択します。

    4. [OK] をクリックし、[メッセージ オプション] ダイアログボックスを閉じます。

    5. [送信 ] をクリックします

このシナリオでは、次のいずれかの現象が発生する可能性があります。

  • メール メッセージを外部の受信者に転送した場合は、配信されません。 さらに、次の情報を含む配信不可レポート (NDR) を受信します。


    #550 5.6.0 M2MCVT を使用します。StorageError;コンテンツ変換のストレージ エラー##

  • メール メッセージを同じメールボックス、または同じ Exchange 組織内の別のメールボックスに転送すると、メール メッセージが配信されます。 ただし、破損しています。 さらに、メール メッセージには追加の添付ファイルが含まれている。

  • メール メッセージを Exchange Server 2003 パブリック フォルダーに転送すると、メール メッセージが配信されます。 ただし、パブリック フォルダーのレプリケーションは失敗します。 さらに、次のイベントがアプリケーション ログに記録されます。


注: これらの問題が発生した場合、メールボックスを別の Exchange サーバーに移動することはできません。

原因

これらの問題は、Exchange Server 2010 で「現象」セクションで説明されているシナリオで、既存の添付ファイルに対する False を Outlook クライアント クエリに誤って返す場合に発生します。 これにより、添付ファイルは 2 回添付されます。

解決方法

この問題を解決するには、次の更新プログラムロールアップをインストールします。

2529939 Exchange Server 2010 Service Pack 1 用更新プログラムロールアップ 3 の説明

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細情報

さまざまなシナリオで発生する同様の問題について説明するサポート技術情報 (KB) の記事があります。 この記事を表示するには、次の記事番号をクリックします。

2469341 Exchange Server 2010 環境でオンライン モードの Outlook を使用して署名済みメール メッセージを転送すると、さまざまな問題が発生します。パブリック フォルダーの詳細については、次の Microsoft Web サイトを

参照してください。

パブリック フォルダーに関する一般的な情報メール メッセージにデジタル署名する方法の詳細については、次の Microsoft Web サイトを参照してください。

メール メッセージにデジタル署名する方法

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×