現在オフラインです。再接続するためにインターネットの接続を待っています

コンテンツの検索では、Exchange Server 2010 メールボックスに接続する IMAP クライアント アプリケーションに失敗します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:2482471
現象
次のシナリオを検討してください。
  • インターネット メッセージ アクセス プロトコル バージョン 4 (IMAP4) を使用して、Microsoft Exchange Server 2010 メールボックスに接続するクライアント アプリケーション。
  • メールボックスのコンテンツの検索を実行します。これを呼び出すには、クライアント アプリケーションが、検索テキストの UID {n}IMAP コマンドを Exchange Server 2010 サーバーです。
このシナリオでは、Exchange Server 2010 サーバー上で IMAP4 サービスが応答を送信しません。したがって、IMAP クライアント アプリケーションが応答していないと、コンテンツの検索に失敗しました。
原因
Exchange Server 2010 がのみに応答できるため、この問題を発生、検索文字列 {n}IMAP コマンドです。ただし、Exchange Server 2010 に応答しない、検索文字列 {n}場合のコマンドします。UID含まれています。
解決方法
この問題を解決するには、次の更新プログラムのロールアップをインストールします。
2492690更新プログラムのロールアップ 3 の詳細については、Exchange Server 2010 のサービス パック 1
状況
Microsoft では、この問題を記載されているマイクロソフト製品の問題として認識しています。

警告: この記事は自動翻訳されています

プロパティ

文書番号:2482471 - 最終更新日: 03/08/2011 20:12:00 - リビジョン: 1.0

  • kbfix kbqfe kbhotfixrollup kbexpertiseinter kbmt kbsurveynew KB2482471 KbMtja
フィードバック