現在オフラインです。再接続するためにインターネットの接続を待っています

[件名] ボックスに Exchange Server 2010年環境での特殊文字が含まれている場合は、OWA を使用して電子メール メッセージに添付ファイルを保存できません。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

2499044
現象
次のシナリオを検討してください。
  • Microsoft Exchange Server 2010年環境では、メールボックスに Internet Explorer 7 でプレミアムの Outlook Web App (OWA) を使用してログオンします。
  • 次の 2 つ以上の添付ファイルを含む電子メール メッセージを選択します。
  • 電子メール メッセージの件名に特殊文字が含まれます。たとえば、件名に、次の文字が含まれます。
    • /
    • \
    • :
    • *
    • ?
    • "
    • >
    • |
  • クリックします。 すべての添付ファイルをダウンロードします。 圧縮ファイルにすべての添付ファイルを保存します。

このシナリオでは、 [ファイルのダウンロード クリックするとダイアログ ボックスが表示されなくなります。 保存.さらに、添付ファイルは保存されません。

メモ
  • Internet Explorer 8 または Internet Explorer 9 を使用すると、この問題は発生しません。
  • OWA ライト zip のダウンロード機能がありませんを使用すると、この問題は発生しません。
原因
この問題は、OWA 内の zip のダウンロード機能、圧縮されたファイル名を生成する前に [件名] ボックス無効な文字を含むかどうかを確認しないために発生します。
解決方法
この問題を解決するには、次の更新プログラムのロールアップをインストールします。
2582113 Exchange Server 2010 Service pack 1 の更新プログラムのロールアップ 5 の説明
状況
Microsoft は、これは「対象」に記載されているマイクロソフト製品の問題であること確認しています。
回避策
この問題を回避するには、次の手順に従います。
  1. クリックして、 前方参照 自分にメールを転送します。
  2. 件名にこれらの特殊文字を削除します。
  3. クリックして、 送信 電子メールを送信するには、[ボタン] をクリックします。
  4. 添付ファイルを保存するのには、最新受信した電子メールを開きます。

警告: この資料は、自動翻訳されています

プロパティ

文書番号:2499044 - 最終更新日: 08/24/2011 02:39:00 - リビジョン: 1.0

  • kbfix kbexpertiseadvanced kbexpertiseinter kbmt kbsurveynew KB2499044 KbMtja
フィードバック