"Microsoft Online Services サインイン アシスタントの一部が無効になる原因となった問題が発生しました" というエラーが表示される

問題

Microsoft 365、Microsoft Azure、Microsoft Intuneなどの Microsoft クラウド サービスでサインインの問題が発生します。 具体的には、次のエラー メッセージを含むポップアップ ダイアログ ボックスが表示されます。

Microsoft Online Services サインイン アシスタントの一部が無効になる問題が発生しました。 この問題は、最近インストールされたプログラムによって発生している可能性があります。

原因

この問題は、Microsoft Online Services サインイン アシスタント サービスで問題が発生したことを Microsoft Online Services サインイン アシスタントが検出したときに発生します。 この状況では、サービスへの接続が終了します。

ソリューション

Microsoft Online Services サインイン アシスタント サービスを再起動するには、次の手順に従います。

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。

  2. [ 開く ] ボックスに「 services.msc」と入力し、Enter キーを押します。

    services.msc が入力された [実行] ウィンドウのスクリーンショット。

  3. サービスの一覧で、Microsoft Online Services サインイン アシスタント サービスを見つけてダブルクリックします。

    [サービス] ウィンドウで Microsoft Online Services サインイン アシスタントを選択するスクリーンショット。

  4. サービスを停止します。 これを行うには、[停止] をクリックし、サービスが停止するまで待ちます。 [サービスの状態] は [停止済み] と表示されます。

    [Online Services サインイン アシスタント] プロパティ ウィンドウのスクリーンショット。サービスの状態が停止しています。

  5. サービスを開始します。 これを行うには、[開始] をクリックし、サービスが開始されるまで待ちます。 [サービスの状態] が [開始済み] として表示されます。

    [Online Services サインイン アシスタントのプロパティ] ウィンドウのスクリーンショット。サービスの状態が開始されています。

  6. 問題が解決され、ポップアップ ダイアログ ボックスが表示されなくなったことを確認します。

  7. 引き続き [ポップ] ダイアログ ボックスが表示される場合は、コンピューターを再起動し、問題が解決されたことを確認します。

問題が解決されたかどうかの確認

詳細情報

関連する技術的な問題の詳細については、次のマイクロソフト サポート技術情報の記事を参照してください。

2637629 Microsoft 365、Azure、または Intune にサインインできないブラウザー以外のアプリのトラブルシューティング方法

さらにヘルプが必要ですか? Microsoft コミュニティまたはMicrosoft Entra フォーラム Web サイトに移動します。