現在オフラインです。再接続するためにインターネットの接続を待っています

OCS2009 DBUpgrade.msi の更新プログラム パッケージは、エラー メッセージ Office 通信 Server 2007 R2 Standard Edition サーバーの最小要件を満たしていないインストールことができます。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:2512776
現象
次のシナリオを検討してください。
  • Microsoft Office 通信 Server 2007 R2 インストール Standard が、コンピューターがあります。
  • コンピューター上の SQL Server 2005 旧バージョンとの互換性コンポーネントのバージョンが Office 通信 Server 2007 R2 のデータベース (OCS2009 DBUpgrade.msi) の更新プログラム パッケージをインストールする最小要件を満たしていません。
  • OCS2009 DBUpgrade.msi の更新プログラム パッケージは、コンピューターにインストールします。
このシナリオでは、OCS2009 DBUpgrade.msi の更新プログラム パッケージのインストールのエラー メッセージは表示されません。ただし、次のエラー メッセージは、インストールのログ ファイル (QFE_DBSetup.log) に記録されます。

ストアド プロシージャの SE サーバー データベースを更新します。しばらく時間がかかるが.
cscript dbsetup.wsf/SqlServer: (ローカル) \rtc/Role:se/Verbose
Microsoft (R) Windows スクリプト ホスト バージョン 5. 7
著作権 (C) Microsoft Corporation。すべての権利予約します。

インストールされている SQL Server 2005 旧バージョンとの互換性のバージョンは 8.05.1054 です。
エラー: SQL Server 2005 旧バージョンとの互換性がインストールされていないか、バージョンが高いです。SQL Server 2005 旧バージョンとの互換性 SP2 以降がインストールされている必要があります。
解決方法
この問題を解決するには、次の累積的な更新プログラムをインストールします。
2512777Office 通信 Server 2007 R2 データベースの累積的な更新プログラム パッケージの説明: 2011 年 3 月

状況
Microsoft では、この問題を記載されているマイクロソフト製品の問題として認識しています。

警告: この記事は自動翻訳されています

プロパティ

文書番号:2512776 - 最終更新日: 03/10/2011 22:58:00 - リビジョン: 1.0

  • kbfix kbqfe kbhotfixrollup kbexpertiseinter kbmt kbsurveynew KB2512776 KbMtja
フィードバック