英語版以外の Excel 2010 SP1 で変更された関数名

概要
Microsoft Excel 2010、Microsoft Excel Services 2010、および Microsoft Excel Online 2010 の関数ライブラリでは、関数の精度を高め、期待に応える一貫した機能を提供し、関数の機能をより正確に表す名前にするために、一部の Excel の関数が更新、名前変更、または追加されています。

また、入力頻度の高い一部の関数は、10 の言語 (チェコ語、デンマーク語、オランダ語、イタリア語、ノルウェー語、ポルトガル語、ポルトガル語 - ブラジル、スペイン語、スウェーデン語、およびトルコ語) で再ローカライズされています。このため、更新された関数名ではなく、従来の Microsoft Excel 2007 の関数名を Excel 2010 に入力すると、#NAME? エラーが発生します。Excel 2010、Excel Services 2010 または Excel Online で、以前のバージョンの Excel の関数名が含まれるブックを開くと、更新された関数名が表示されます。

お客様からのフィードバックにより、マイクロソフトは、これらの入力頻度の高い関数を、Excel 2007 でローカライズされた名前に戻すことに決定しました。関数名を 2007 の名前に戻すには、Microsoft Office 2010 Service Pack 1 をダウンロードします。



スペイン語で VLOOKUP 関数は、Excel 2007 では BUSCARV という名前になっています。ただし、Excel 2010 では、スペイン語名は CONSULTAV に変更されました。SP1 以前の Excel 2010 で「CONSULTAV」ではなく「BUSCARV」と入力すると、#NAME? エラーが表示されます。

この現象を再現するには、スペイン語版の Excel 2010 で次の手順を実行します。
  1. 新規の Excel ブックを作成します。
  2. セル A1 に「1」と入力し、セル A2 に「2」と入力します。
  3. セル B1 に「a」と入力し、セル B2 に「b」と入力します。
  4. セル D1 に「1」と入力し、セル D2 に「=BUSCARV(D1,A1:B2,2)」と入力します。
Service Pack 1 をインストールしていない場合は、Excel 2010 で「=BUSCARV(D1,A1:B2,2)」と入力すると、#¿NOMBRE? エラーが表示されます。SP1 以前のバージョンの Excel 2010 で入力する正しい関数は、=CONSULTAV(D1,A1:B2,2) です。

ただし、Service Pack 1 をインストールしている場合、Excel 2010 で「=CONSULTAV(D1,A1:B2,2)」と入力すると、#¿NOMBRE? エラーが表示されます。SP1 以降のバージョンの Excel 2010 で入力する正しい関数は、=BUSCARV(D1,A1:B2,2) です。




詳細
Service Pack 1 のインストール後、SP1 以前の Excel 2010 ブックを含む、以前のバージョンの Excel で作成されたすべてのブックでは、更新された関数名が自動的に表示されます。更新された名前を確認するために関数を再入力する必要はありません、

Office 2010 SP1 をダウンロードしてインストールするには、次のサポート技術情報を参照してください。

2460049 - Office 2010 SP1
の説明

法人のお客様の場合は、ご使用の環境に応じて、次のサポート技術情報の一部またはすべてを参照してください。

2460043 - Office 2010 Language Pack SP1 の説明
2460073 - Office Online SP1 の説明
2460056 - Office Servers 2010 Language Pack SP1 の説明
2460044 - Office Language Interface Pack 2010 SP1 の説明
2460045 - SharePoint Server 2010 SP1 の説明
2460047 - SharePoint および Project Server 2010 SP1 の説明

関数と言語の表

以下に、Service Pack 1 で更新された言語と関数を示します。

チェコ語
次の表に、Service Pack 1 で変更されたチェコ語のワークシート関数を示します。

英語の 2010 の関数Excel 2010Excel 2010 SP1
IFERRORCHYBHODNIFERROR
LEFTVLEVOZLEVA
NOTNENÍNE
RIGHTVPRAVOZPRAVA
TEXTTEXTHODNOTA.NA.TEXT


デンマーク語
次の表に、Service Pack 1 で変更されたデンマーク語のワークシート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
AVERAGEGENNEMSNITMIDDEL
AVERAGEIFGENNEMSNIT.HVISMIDDEL.HVIS
AVERAGEIFSGENNEMSNIT.HVISSMIDDEL.HVISER
COUNTIFSTÆL.HVISSTÆL.HVISER
CUBEKPIMEMBERKUBEKPIMEDLEMKUBE.KPI.MEDLEM
CUBEMEMBERPROPERTYKUBEMEDLEMSEGENSKABKUBEMEDLEM.EGENSKAB
CUBERANKEDMEMBERKUBERANGERETMEDLEMKUBERANGERET.MEDLEM
CUBESETKUBE.ANGIVKUBESÆT
CUBESETCOUNTKUBE.ANGIV.ANTALKUBESÆT.ANTAL
DAVERAGEDGENNEMSNITDMIDDEL
DOLLARVALUTAKR
FLOORGULVAFRUND.GULV
GCDFÆLLES.DIVISORSTØRSTE.FÆLLES.DIVISOR
HYPERLINKLINKHYPERLINK
IFERRORHVISFEJLHVIS.FEJL
INTHELHELTAL
ISERRER.FEER.FJL
LOOKUPOPSLAGSLÅ.OP
MODETILSTANDHYPPIGST
NNTAL
OCT2DECOCT.TIL.DECOKT.TIL.DEC
RECEIVEDMODTAGETMODTAGET.VED.UDLØB
RIGHTBHØJRE_BHØJREB
SUMIFSSUM.HVISSSUM.HVISER

次の表に、Service Pack 1 で変更されたデンマーク語のマクロ シート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
RESET.TOOLBARNULSTIL.VÆRKTØJSLINJEGENDAN.VÆRKTØJSLINJE
TEXT.BOXTEKSTFELTTEKSTBOKS

オランダ語
次の表に、Service Pack 1 で変更されたオランダ語のワークシート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
CHOOSEKIESKIEZEN
CLEANSCHOONWISSEN.CONTROL
DAVERAGEDGEMIDDELDEDBGEMIDDELDE
DAYS360D360DAGEN360
DCOUNTDAANTALDBAANTAL
DGETDHAALDBLEZEN
DOLLARVALUTAEURO
DSTDEVDSTDEVDBSTDEV
DSUMDSOMDBSOM
FINDVINDEN.ALLESVIND.ALLES
LOOKUPOPZOEKENZOEKEN
LOWERKLEINELETTKLEINE.LETTERS
MIDMIDDENDEEL
NPVHNWNHW
PMTAFLOSSINGBET
PROPERBEGINKAPBEGINLETTERS
REPLACEVERVANGVERVANGEN
ROUNDAFRONDINGAFRONDEN
SLNRAALIN.AFSCHR
SQRTVWORTELWORTEL
UPPERHOOFDLETTHOOFDLETTERS
VALUEGETALWAARDE
VDBVAPVDB

次の表に、Service Pack 1 で変更されたオランダ語のマクロ シート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
BREAKEINDEONDERBREKEN
FORVOORVAN
GOTOGANAARGA.NAAR
GROUPGROEPGROEPEREN
注: OPMERKINGNOTITIE
RESTARTOPNIEUWOPNIEUW.STARTEN

イタリア語
次の表に、Service Pack 1 で変更されたイタリア語のワークシート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
FINDRICERTROVA
MINUTEMINUTIMINUTO
SECONDSECONDISECONDO


ノルウェー語
次の表に、Service Pack 1 で変更されたノルウェー語のワークシート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
CHARTEGNTEGNKODE
CLEANRYDDRENSK
IPMTRANNUITETRAVDRAG
ISPMTER.ANNUITETER.AVDRAG
MAXMAKSSTØRST
PMTANNUITETAVDRAG

次の表に、Service Pack 1 で変更されたノルウェー語のマクロ シート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
NEXTNEXTNESTE

ポルトガル語
次の表に、Service Pack 1 で変更されたポルトガル語のワークシート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
FIXEDFIXOFIXA
NANDNÃO.DISP
USDOLLARMOEDA2MOEDA.EUA

ポルトガル語 - ブラジル
次の表に、Service Pack 1 で変更されたポルトガル語 - ブラジルのワークシート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
COLUMNCOLUNACOL
FACTFATOFATORIAL
FIXEDFIXODEF.NÚM.DEC
FREQUENCYFREQUÊNCIAFREQÜÊNCIA
MINMÍNMÍNIMO
PRODUCTPRODUTOMULT
RECEIVEDRECEBIDORECEBER
SEARCHPESQUISARLOCALIZAR
SERIESSUMSOMASÉRIESOMASEQÜÊNCIA
STDEVDESVPAD.NDESVPAD
TRUNCTRUNCTRUNCAR
VARVARESTVAR

次の表に、Service Pack 1 で変更されたポルトガル語 - ブラジルのマクロ シート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
DATE.STRINGCADEIA.DATADATA.SÉRIE
ENABLE.COMMANDHABILITAR.COMANDOATIVAR.COMANDO
ENABLE.TOOLHABILITAR.FERRAMENTAATIVAR.FERRAMENTA
EXECUTEEXECUTAREXECUTE
FCLOSEARQ.FECHARARQN.FECHAR
GET.WORKSPACEINFO.ESPAÇO.TRABALHOINFO.ÁREA.TRABALHO
LINKSLINKSVÍNCULOS
NUMBER.STRINGCADEIA.NÚMEROSEQÜÊNCIA.NÚMERO
REGISTERREGISTRARREGISTRO
RESUMECONINTUARREINIC

スペイン語
次の表に、Service Pack 1 で変更されたスペイン語のワークシート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
CHARCARCARACTER
CONVERTCONVERTCONVERTIR
DATEVALUEVALFECHAFECHANUMERO
DAYS360DÍAS360DIAS360
DCOUNTBDCUENTABDCONTAR
HLOOKUPCONSULTAHBUSCARH
IFERRORSIERRORSI.ERROR
MIDMEDEXTRAE
MODRESTORESIDUO
MODEMODOMODA
NANDNOD
SQRTRCUADRAIZ
TBILLEQLETRA.DE.TES.EQV.A.BONOLETRA.DE.TEST.EQV.A.BONO
TIMETIEMPONSHORA
TIMEVALUEVALHORAHORANUMERO
TRIMRECORTARESPACIOS
VLOOKUPCONSULTAVBUSCARV

次の表に、Service Pack 1 で変更されたスペイン語のマクロ シート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
GOTOIRIR.A
NEXTSIGUIENTESALIR.BUCLE
RETURNDEVOLVERVOLVER

スウェーデン語
次の表に、Service Pack 1 で変更されたスウェーデン語のワークシート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
CLEANRENSASTÄDA
DAYS360D360DAGAR360
DDBDFAVDEGAVSKR
FALSEFALSKFALSKT
HLOOKUPHTSÖKLETAKOLUMN
HOURTIMTIMME
ISNAÄRETÄRSAKNAD
ISNUMBERÄRNUMÄRTAL
ISTHAIDIGITŽRTHAISIFFRAISTHAIDIGIT
LEFTVÄNSTERPILVÄNSTER
LOWERSMÅGEMENER
MIDMITTEXTEXT
MODELÄGETYPVÄRDE
NIN
NAETSAKNAS
NPVNVLFNETNUVÄRDE
PMTAVBETBETALNING
PVNVNUVÄRDE
RATEPRSRÄNTA
RIGHTHÖGERPILHÖGER
SLNLNALINAVSKR
SYDÅATPÅRSAVSKR
TRIMSTÄDARENSA
TRUESANNSANT
UPPERSTORAVERSALER
VLOOKUPVTSÖKLETARAD

トルコ語
次の表に、Service Pack 1 で変更されたトルコ語のワークシート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
SUMTOPLAMTOPLA

次の表に、Service Pack 1 で変更されたトルコ語のマクロ シート関数を示します。
英語の 2010 の関数Excel 2010Excel 2010 SP1
GET.MOVIEAL.FILMGET.MOVIE
MOVIE.COMMANDFILM.KOMUTMOVIE.COMMAND






function, names, excel 2010, sp1, service pack 1, languages, macro, excel 2007
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2551525 - 最終更新日: 04/17/2014 07:44:00 - リビジョン: 3.1

Microsoft Excel 2010

  • KB2551525
フィードバック