Internet Explorer 9 セットアップ時に Forefront Client Security の再起動でエラーが発生する

現象
Microsoft Forefront Client Security の導入された環境に Internet Explorer 9 をセットアップすると、セットアップ中に 「Microsoft Forefront Client Security User Interface」と「Microsoft Forefront Client Security マルウェア対策サービス」の停止を促される場合があります。セットアップ中にこれらのプログラムを閉じるように選択し、セットアップを続行した場合、セットアップ終了時にこれらのプログラムの再起動が試みられます。これらのプログラムの再起動時に、 「Microsoft Forefront Client Security User Interface」の起動がエラーとなり、以下のメッセージが表示される場合があります。

タイトル:
Microsoft Forefront Client Security
メッセージ:
アプリケーションの初期化に失敗しました: 0x800106ba 問題が発生し、このプログラムのサービスが停止しました。サービスを開始するには、コンピューターを再起動するか、またはサービスを手動で開始する方法をヘルプとサポートで検索するかしてください。


現象が発生した場合、Internet Explorer 9 セットアップ完了後、「Microsoft Forefront Client Security User Interface」が起動していない状態となります。なお、「Microsoft Forefront Client Security マルウェア対策サービス」は起動した状態となります。
原因
Internet Explorer 9 セットアップ時のプログラムの再起動時に、「Microsoft Forefront Client Security マルウェア対策サービス」よりも先に「Microsoft Forefront Client Security User Interface」の起動を試みることが原因です。、「Microsoft Forefront Client Security User Interface」は「Microsoft Forefront Client Security マルウェア対策サービス」に依存しています。
回避策
本現象の対策として以下のいずれかの方法 を使用できます。


回避策 1. エラー発生後にセットアップが終了したのちに Microsoft Forefront Client Security User Interface を起動する

この方法は、セットアップ終了後に手動で Microsoft Forefront Client Security User Interface の起動を行うことでセットアップ前の状態に戻す手順となります。

Internet Explorer 9 セットアップ中に エラーメッセージが表示されたら、エラーメッセージを閉じ Internet Explorer 9 のセットアップをいったん完了します。その後以下の手順で Microsoft Forefront Client Security User Interface を起動します。なお、この際に事前に [Microsoft Forefront Client Security マルウェア対策サービス] が動作していることを確認することを推奨いたします。

Microsoft Forefront Client Security User Interface の起動手順

1. [スタート] ボタンをクリックし [すべてのプログラム] - [Microsoft Forefront] - [Forefront Client Security] を選択します

Microsoft Forefront Client Security マルウェア対策サービス の動作確認/起動手順

1. [スタート] ボタンをクリックし [コントロールパネル] をクリックします
2. [システムとセキュリティ] をクリックします
3. [管理ツール] をクリックします
4. [サービス] をダブルクリックします
5. 右側で "Microsoft Antimalware Service" をダブルクリックします
6. ダイアログボックスで "サービスの状態" が "開始" となっているかを確認します
7. "開始" となっていない場合は "開始" ボタンをクリックすることでサービスを開始できます


回避策 2. セットアップ中にマシンの再起動を選択する

Internet Explorer 9 のセットアップ中に "以下のプログラムを閉じる必要があります" のダイアログボックスで "開いているプログラムを無視する(コンピューターの再起動が必要となる場合があります)" にチェックを行いセットアップを継続します。
このチェックを行った場合セットアップ中にこれらのプログラムの停止/再開が行われないため、エラーが発生しません。なお、セットアップの完了のためにマシンの再起動が必要となる場合があります。


回避策 3. セットアップ前に該当プログラムを終了しセットアップ後に再起動する

この方法は、セットアップ前にあらかじめ「Microsoft Forefront Client Security User Interface」と「Microsoft Forefront Client Security マルウェア対策サービス」を停止しておき、セットアップ完了後にこれらを再起動する方法です。セットアップ中にこれらのプログラムの停止/再開が行われないため、エラーが発生いたしません。

なお、再起動の際には「Microsoft Forefront Client Security マルウェア対策サービス」を先に 「Microsoft Forefront Client Security User Interface」 を後に起動してください。

Microsoft Forefront Client Security User Interface の停止手順

1. タスクバーの通知領域の "Microsoft Forefront Client Security" を右クリックし "終了" を選択します

Microsoft Forefront Client Security マルウェア対策サービス の停止手順

1. [スタート] ボタンをクリックし [コントロールパネル] をクリックします
2. [システムとセキュリティ] をクリックします
3. [管理ツール] をクリックします
4. [サービス] をダブルクリックします
5. 右側で "Microsoft Antimalware Service" をダブルクリックします
6. ダイアログボックスで "停止" ボタンをクリックすることでサービスを停止します

Microsoft Forefront Client Security マルウェア対策サービス の起動手順

1. [スタート] ボタンをクリックし [コントロールパネル] をクリックします
2. [システムとセキュリティ] をクリックします
3. [管理ツール] をクリックします
4. [サービス] をダブルクリックします
5. 右側で "Microsoft Antimalware Service" をダブルクリックします
6. ダイアログボックスで "開始" ボタンをクリックすることでサービスを開始できます

Microsoft Forefront Client Security User Interface の起動手順

1. [スタート] ボタンをクリックし [すべてのプログラム] - [Microsoft Forefront] - [Forefront Client Security] を選択します


状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。 
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2565922 - 最終更新日: 09/20/2016 09:36:00 - リビジョン: 2.0

Windows Internet Explorer 9

  • KB2565922
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