[NT]HP OfficeJet T と G シリーズの Fax デバイスが正常に動作しない

この記事は、以前は次の ID で公開されていました: JP256859
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
Hewlett-Packard (HP) OfficeJet T シリーズと G シリーズの FAX とプリンタのようなデバイスが正常に動作しません。
原因
プログラムが利用可能なクレジットを照会し、利用できるクレジットがない場合、プログラムは周辺機器 (この場合 FAX デバイス) からクレジットを要求します。

この問題が発生すると、Dot4.sys が周辺機器をゼロークレジット許可で "溢れさせる" ことになります。これらは本質的に意味のないトランザクションです。しかしながら、デバイスはこれらの要求に適時応答する必要があります。時には、周辺機器はこれらの要求に応答するのに非常に多くの処理能力を占有され、有効な要求を処理できないことがあります。
解決方法

Windows 2000

この問題を解決するためのモジュールは、Windows 2000 日本語版サービスパック 1 以降に含まれております。
関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
260910 最新の Windows 2000 Service Pack の入手方法
状況
弊社ではこの問題をこの資料の最初に示した Microsoft 製品の問題として認識しております。

関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 256859 (最終更新日 2000-08-15) を基に作成したものです。

プロパティ

文書番号:256859 - 最終更新日: 02/10/2014 18:02:22 - リビジョン: 3.1

Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server

  • kbnosurvey kbarchive kbbug kbfix win2000presp1fix KB256859
フィードバック