Outlook 2010 で送信時に添付ファイルが消える

現象
Outlook 2010 で IRM (Information Rights Management) の機能を使用している環境において、メッセージを添付してメールを送信したにもかかわらず、送信したメールから添付ファイルが消える現象が発生する場合があります。
この現象が発生すると、送信済みトレイ内にある送信済みのメールにも添付ファイルはついておらず、受信者に届いたメールにもファイルは存在しません。
なお、件名や本文はそのまま維持され、消えることはありません。
原因
メッセージにファイルを添付後、IRM の設定を変更した際に、まだ下書きフォルダへ保存されていない状態の添付ファイルの情報が保存されず、メッセージから削除されてしまうために発生します。

解決方法
この問題を解決するには、以下の (a) または (b) のいずれかをインストールしてください。

(a) Office 2010 SP1 を適用できる場合

Microsoft Office 2010 Service Pack 1 をインストールしてください。
Microsoft Office 2010 Service Pack 1 (SP1) の詳細については、次のサポート技術情報を参照してください。

 2460049 Office 2010 SP1 の説明

(b) Office 2010 SP1 を適用できない場合

運用上、Microsoft Office 2010 Service Pack 1 を適用できない場合は、以下の修正プログラム パッケージをインストールしてください。

 2544027 Outlook 2010 の修正プログラム パッケージ (Outlook x none.msp): 2011 年 7 月 11日 
回避策
以下のいずれかの方法で、暫定的に現象を回避可能です。
  • メッセージにファイルを添付後、IRM の設定を変更する前に、リボンの [ファイル] より [上書き保存] をクリックして下書きフォルダへ保存します。
  • IRM の設定を変更せずに送信します。(あるいは、最初から IRM の設定はおこないません。)

状況
マイクロソフトでは、この問題について現在調査中です。詳細については、わかりしだいこの資料に掲載する予定です。
詳細
問題の再現手順は以下の通りです。
  1. Outlook 2010 を起動します。
  2. 新規メッセージを作成します。
  3. リボンの [オプション] より、[アクセス許可] のドロップダウン リストをクリックして [転送禁止] を選択します。
  4. メッセージの宛先、件名、本文に任意の情報を設定します。
  5. リボンの [ファイル] より、[上書き保存] をクリックします。
  6. リボンの [挿入] より、[ファイルの添付] をクリックし、任意のファイルを添付します。
  7. 再度、リボンの [オプション] より、[アクセス許可] のドロップダウン リストをクリックして [無制限] を選択します。
  8. メッセージを送信します。

注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2574592 - 最終更新日: 07/15/2011 01:55:00 - リビジョン: 3.1

Microsoft Outlook 2010

  • kbprb KB2574592
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