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Outlook 2003 SP2 以後で不定期に "0x800ccc7D" が出力され TLS 接続に失敗する

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

現象
Outlook 2003 SP2 以後で TLS を使用してメール サーバーへ接続すると不定期に接続できず、メールの送信に失敗する現象が発生する場合があります。

POP/IMAP 接続等のメール受信は可能です。

同じ設定のユーザー アカウントや Outlook プロファイルを使用しても、別のクライアント マシンでは発生しない場合があります。
原因
Outlook 2003 の不具合として認識しています。
Outlook 2003 では最初に SSL 接続を試み、TLS 接続の設定を行っている対向メール サーバーとのセッションに失敗した後、TLS セッションを試みます。
その際、稀に端末固有の環境に依存して Outlook のTLSセッション処理スレッドが CPU 上で処理されるタイミングに問題が発生し、TLS セッションに失敗する現象が発生します。

現象発生時の常駐プログラムや起動している Outlook アプリケーションの稼働状況という環境固有の条件によりスレッドの処理されるタイミングが変わるため、特定の CPU の処理速度や性能には依存せず現象が発生する場合があります。

解決方法
回避策
Outlook 2007 以降のバージョンにアップグレードします。
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
詳細
Outlook 2007、2010 では発生いたしません。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2594401 - 最終更新日: 09/20/2016 10:21:00 - リビジョン: 2.0

Microsoft Office Outlook 2003

  • KB2594401
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