Windows 7 Service Pack 1 (SP1) をインストール後、フォントキャッシュが更新されずにフォントや文字が正しく表示されない場合がある

現象
Windows 7 がプレインストールされたコンピューターに Windows 7 Service Pack 1 (SP1) をインストールすると、以下のような現象が発生し、アプリケーションでフォントが正しく表示されない場合があります。
  • アプリケーションのフォント リストの一部のフォントが空白になる

    フォント リストの一部のフォントが空白になる
  • 不整合が生じたフォントを使用したアプリケーションやドキュメントで、エラー メッセージが表示されたり、文字が表示されない

    ドキュメントの文字が表示されない

補足 : [アプリケーションの使用許諾書] 画面の文字が表示されないことや、Microsoft Word 2010 の起動時に "ディスクの空き容量またはメモリが不足しています。指定されたフォントを表示できません。" というエラー メッセージが表示される場合もあります。


原因
この現象は、オペレーティング システムが管理しているフォント情報を含んでいるフォントキャッシュ ファイルが、Windows 7 SP1 のインストール後に更新されないために発生します。
回避策
この現象を回避するには、以下の手順でフォントキャッシュを削除してコンピューターを再起動してください。コンピューターの起動時にフォントキャッシュが再構築されます。
  1. [スタート] ボタン[スタート] ボタンをクリックし、[すべてのプログラム] をクリックして、[アクセサリ] をクリックします。
  2. 次に、[コマンドプロンプト] を右クリックし、[管理者として実行] をクリックします。
  3. ユーザー アカウント制御管理者のパスワードを要求するダイアログ ボックスが表示された場合はパスワードを入力して [OK] をクリックし、確認を要求するダイアログ ボックスが表示された場合は [はい] をクリックします。
  4. [コマンド プロンプト] 画面で以下のコマンドを実行します。

    del %windir%\system32\FNTCACHE.DAT
  5. コンピューターを再起動します。
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。  


プロパティ

文書番号:2594537 - 最終更新日: 10/04/2016 15:28:00 - リビジョン: 4.0

Windows 7 Service Pack 1

  • kbharmony kbexpertisebeginner kbexpertiseinter kbtshoot KB2594537
フィードバック