[XADM Blackberry サービス応答を停止、Exchange Server コンピューターがオフラインのかどうか

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

263064
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
Blackberry ポケットベル サービスには複数の Exchange Server コンピューターを新しい電子メール活動の監視できます。 Blackberry ポケットベル サービスが応答を停止 (ハングいずれかの監視 Exchange Server コンピューターがオフラインになった場合、
原因
この問題は 1 つのスレッドがリモート プロシージャ コール (RPC) にサーバー応答を待機するために発生することができます。 ただし、Exchange Server コンピューターがオフラインなので、応答しないものです。 場合によっては、2 つの他のスレッドを完了する最初のスレッドを待っているそれらがいずれかの 2 つのスレッドによって保持されているクリティカル セクションを待って、多くの他のスレッドがブロックされるため、ブロックされます。
解決方法
マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としています。 障害があったコンピュータに対してのみ適用することを推奨します。 この修正プログラムは、今後さらにテストを行う場合があります。 この問題で深刻な影響を受けていない場合は、次 Microsoft Exchange Server バージョン 5. 5 Service Pack を含むこの修正プログラムまで待つことを推奨します。

この問題を直ちに解決するには Microsoft 製品サポート サービス、修正プログラムを入手するにお問い合わせください。 Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web サイトを参照してください:: 特別な場合は、料金がサポート通常発生する可能性があります取り消せません Microsoft Support 担当者により、特定の更新は問題が解決される場合。 通常のサポート料金が追加の質問および問題の特定のアップデートの対象とならない問題について適用されます。

ただし、これより新しい修正ファイルがリリースされている可能性もあります:

コンポーネント : インフォメーション ストア

ファイル名バージョン
Emsmdb32.dll5.5.2652.61

Blackberry サーバーにこの修正プログラムをインストールします。 Blackberry サーバーは、Exchange Server コンピューターのクライアントとして機能します。 そのサーバーにインストールされているアプリケーションにによって、サーバー上の Emsmdb32.dll ファイルの複数のインスタンスがあります。 Emsmdb32.dll ファイルのすべてのインスタンスをしなければならないとき
状況
マイクロソフトでは、この問題を Microsoft Exchange Server 5.5 の問題として認識しています。 この問題は Exchange Server 5.5 Service Pack 4 で修正済みです。

警告: この資料は、自動翻訳されています

プロパティ

文書番号:263064 - 最終更新日: 02/06/2014 01:26:21 - リビジョン: 3.4

  • Microsoft Exchange Server 5.5 Standard Edition
  • kbnosurvey kbarchive kbbug kbfix kbqfe kbhotfixserver kbmt KB263064 KbMtja
フィードバック