現在オフラインです。再接続するためにインターネットの接続を待っています

USB デバイスを接続した際、Stop エラー 0x8E が発生する場合がある

現象
Windows 7 に USB デバイスを挿入した際、システムが Stop エラー 0x8E を伴って異常終了する場合があります。
原因
Windows 7 に USB デバイスを接続した際、Ready Boost の Device Object の初期化処理が行われます。
ごく稀に、この初期化処理が完了する前に Device Object に対する Query(問い合わせ)が実行される場合があります。
初期化処理と Query は別スレッドで実行されており、初期化処理にてページ アウトされていた情報を読み込んでいる際にQuery が発生することで、STOP エラー 0x8E (KERNEL_MODE_EXCEPTION_NOT_HANDLED) が発生します。
回避策
現象発生時のダンプファイルを確認し、スタック情報に rdyboost のモジュールが確認できる場合、本既知の問題に該当する可能性があります。

その場合には、KB 184419 に記載されているレジストリを設定することにより、カーネルモードで動作するドライバのコード領域がページ アウトされることを抑止することができ、その結果、本現象を回避できる場合があります。

How to stop the NT Executive from paging to disk
http://support.microsoft.com/kb/184419/en-us

なお、上記の公開情報の対象システムに Windows 7 は含まれていませんが、同様の手順で、ページアウトを抑止できます
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
詳細
関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2674441 - 最終更新日: 09/20/2016 10:34:00 - リビジョン: 2.0

Windows 7 Enterprise, Windows 7 Professional, Windows 7 Ultimate

  • kbdevelopment kbsetup kbhowto kbfix kbexpertiseinter kbexpertiseadvanced KB2674441
フィードバック
/html>