Outlook for Mac 2011 を使用して IRM 保護されている電子メール メッセージを開くと、"Office for Mac cannot connect to the Rights Management Services Server” (Mac 用 Office では Rights Management Services サーバーに接続できません) というエラー メッセージが表示される

現象
Microsoft Office 365 環境で、Microsoft Outlook for Mac 2011 を使用して Information Rights Management (IRM) で保護されている電子メール メッセージを開こうとすると、次のエラー メッセージを受信します。
Office for Mac cannot connect to the Rights Management Services Server because you appear to beworking offline or are having network issues. (参考訳: オフラインで作業している、またはネットワークに問題があるため、Office for Mac は Rights Management Services サーバーに接続できません。)
原因
Office 365 環境で、Outlook for Mac 2011 は現在 IRM をサポートしていません。
回避策
この問題を回避するには、Web ブラウザーで Outlook Web App を使用し、IRM 保護されている電子メール メッセージを開きます。ユーザーは以下の Web アドレスを使用し、Outlook Web App で Office 365 アカウントにアクセスできます。
状態
Microsoft はこの問題を認識しており、情報が準備でき次第、本資料に詳細を投稿する予定です。
追加情報
IRM をサポートする Outlook のバージョンの詳細については、「Office と Rights Management の統合」を参照してください。


IRM は Microsoft Azure Rights Management により、Exchange Online に提供されています。Office 365 で Azure Rights Management を使用する方法の詳細については、「Office 365 の Rights Management」 を参照してください。

追加情報が必要な場合は Office 365 コミュニティ Web サイトを参照してください。
プロパティ

文書番号:2696491 - 最終更新日: 10/30/2014 08:34:00 - リビジョン: 10.0

Microsoft Exchange Online, Microsoft Outlook 2011 for Mac

  • o365 o365a o365e o365022013 o365m KB2696491
フィードバック