フルアクセス権限を付与したユーザーで接続した場合、異なるアドレス帳ポリシーが適用される

現象
Outlook にてメールボックスにアクセスした際、フルアクセス権限を付与したユーザーの認証情報を使用して接続した場合、アクセスするメールボックスのアドレス帳ポリシーではなく、ログオンに使用したアカウントのアドレス帳ポリシーが適用されます。
例として、以下のようなシナリオにおいて、接続先のUser2 のアドレス帳ポリシーではなく、ログオン時に使用した User1 のアドレス帳ポリシーが適用されます。

1. ユーザー (User1、User2) を作成します。
2. アドレス帳ポリシー (ABP1、ABP2) を作成します。
3. ABP1 を User1 に関連付け、ABP2 を User2 に関連付けます。
4. User1 に対し、User2 のメールボックスのフルアクセス権限を付与します。
5. User2 の Outlook プロファイルを作成します。
6. Outlook を起動し、User1 の認証情報を入力し、User2 のメールボックスにアクセスします。
7. アドレス帳を開きますが、ABP1 のアドレス帳ポリシーで設定されたグローバル アドレス帳が開きます。
原因
Outlook で接続した際、Exchange 2010 では、アクセス先のメールボックスではなく、ログオンに使用したアカウント (メールボックスのフルアクセス権限が付与されたユーザー) を基にアドレス帳ポリシーを決定します。
回避策
アクセス先のメールボックスの認証情報を使用して、メールボックスにログオンします。
関連情報
アドレス帳ポリシーの詳細について以下の技術情報をご参考下さい。

Title: アドレス帳ポリシーについて
URL : http://technet.microsoft.com/ja-jp/library/hh529948.aspx
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2725517 - 最終更新日: 09/29/2016 14:25:00 - リビジョン: 4.0

Microsoft Exchange Server 2010 Service Pack 2

  • KB2725517
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