[Office 365] Outlook プロファイルの作成時に、認証画面が表示されプロファイルの作成が完了しない

現象
現象:
Outlook のプロファイルを作成する際に、何度も認証画面が表示され、HTTP Status Code 401 の認証エラーとなりプロファイルの作成が完了しません。
ActiveSync でも同様に設定を完了することができません。
OWAは問題なく利用することができます。

シナリオ:
以下の様なシナリオの場合に発生します。

 1.O365 上に新規アカウントとメールボックスを作成。

 2.手順 1. で作成したアカウントとメールボックスを削除。

 3.再度手順 1. で作成した同じユーザー プリンシパル ネーム (以下、UPN) で新規アカウントとメールボックスを新規作成。
原因
この問題は、削除したユーザー アカウントが回復可能なアカウントとして残っており、重複した UPN が存在しているとみなされることにより、認証に失敗します。

解決方法
以下の手順にて、削除済みのアカウントを削除することで現象を回避することができます。

- 手順

1.[スタート] - [管理ツール] - "Windows PowerShell Modules" を起動します。
2.以下のコマンドレットを実行します。

 $cred = get-credential

表示されるダイアログに管理者の認証情報を入力します。

 Connect-MSOLService -credential:$cred

 Get-MsolUser -ReturnDeletedUsers | ft UserPrincipalName, ObjectID

3.上記手順 2. で確認できた ObjectId を基に以下のコマンド レットにて削除します。

 Remove-MsolUser -ObjectId <ObjectId> -RemoveFromRecycleBin
回避策
状況
詳細
関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2754372 - 最終更新日: 09/29/2016 09:50:00 - リビジョン: 2.0

Exchange Online via Office 365 A Plans, Exchange Online via Office 365 E Plans, Exchange Online via Office 365 G Plans, Exchange Online via Office 365 P Plans

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