[O365] アカウントの再作成を行った場合、認証画面が表示されて Outlook プロファイルの作成が完了しない

現象
アカウントの再作成を行うと、 Outlook のプロファイルを作成する際に Autodiscover への接続で HTTP Status Code 401 の認証エラーとなりプロファイルの作成が完了しないことがあります。このときクライアントでは何度も認証画面が表示されます。この場合、ActiveSync でも同様に Autodiscover の自動構成が行えずに設定を完了することができませんが、OWA では問題なく利用することができます。

原因
この問題は、削除したユーザー アカウントが回復可能なアカウントとして残っており、再作成したユーザーアカウントと UPN が重複しているとみなされることにより、認証に失敗します。
解決方法
以下の手順にて、削除済みのアカウントを削除することで現象を回避することができます。

- 手順

1.[スタート] - [管理ツール] - "Windows PowerShell Modules" を起動します。
2.以下のコマンドレットを実行します。

 $cred = get-credential

表示されるダイアログに管理者の認証情報を入力します。

 Connect-MSOLService -credential:$cred

 Get-MsolUser -ReturnDeletedUsers | ft UserPrincipalName, ObjectID

3.上記手順 2. で確認できた ObjectId を基に以下のコマンド レットにて削除します。

 Remove-MsolUser -ObjectId <ObjectId> -RemoveFromRecycleBin

注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2757677 - 最終更新日: 09/25/2012 01:43:00 - リビジョン: 1.1

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