モバイル ブロードバンド接続を使用している Windows 8 環境で、Windows ストア アプリケーションが使用できない場合がある

現象
Windows 8 環境でモバイル ブロードバンド接続を使用している場合、天気、スポーツ、ニュースなどの一部の Windows ストア アプリケーションにてネットワーク接続が正しく認識されず、一部機能が使用できない場合があります。また、この現象が発生するとき、Windows ストア アプリケーション実行時に以下の警告が表示されることがあります。
 
インターネットに接続していません。インターネット接続を確認の上、もう一度やり直してください。

なお、この現象が発生している Windows ストア アプリケーションでも、ライブタイルの情報は更新されます。また、モバイル ブロードバンド接続を介したインターネット接続は通常通り使用できます。
 
原因
Windows ストア アプリケーションが、PC がインターネットに接続しているかどうかを正しく認識できないため、この現象が発生します。
解決方法
この問題を解決するには、12 月の更新プログラムのロールアップをインストールしてください。

2779768 Windows 8 および Windows Server 2012 の更新プログラムのロールアップ (2012 年 12 月)
 
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。  
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2778480 - 最終更新日: 09/20/2016 10:59:00 - リビジョン: 2.0

Windows 8, Windows 8 Pro, Windows 8 Enterprise

  • KB2778480
フィードバック