Outlook ユーザーが Exchange Server 2013年または 2016 の Exchange Server のパブリック フォルダーにアクセスできません。

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現象
Microsoft Outlook ユーザーが Exchange Server 2013年または 2016 の Exchange Server のパブリック フォルダーにアクセスしようとすると、次のダイアログ ボックスが表示されます。
[Microsoft Exchange] ダイアログ ボックスのスクリーン ショット
ただし場合は、ユーザーをクリックして[ok]このダイアログ ボックスで、接続されていないパブリック フォルダーにします。

さらに、ユーザーには、次のエラー メッセージが表示される場合があります。
フォルダーを展開することはできません。一連のフォルダーを開くことができません。C:\Users\<username>ファイル \AppData\Local\Microsoft\Outlook\filename.ost が使用中でアクセスできません。このファイルを使用しているアプリケーションを終了してもう一度やり直してください。コンピューターを再起動する必要があります</username>。
原因
この問題は、自動検出サービスは、パブリック フォルダーのメールボックスに貼付されている電子メール アドレスを検出できないために発生します。
解決方法
この問題を解決するには、次の方法のいずれかの手順に従います。
詳細
パブリック フォルダー データベースの概念は、Exchange Server 2013年と 2016 の Exchange Server から削除されます。パブリック フォルダーのメールボックス、パブリック フォルダーのメールボックスと呼ばれる新しい種類で保存されいます。

Outlook クライアントは、パブリック フォルダーのメールボックスにアクセスするための自動検出サービスによって返される情報によって異なります。

自動検出サービスによって返されるパブリック フォルダーのメールボックス情報の例は次のとおりです。
<PublicFolderInformation></PublicFolderInformation>
<SmtpAddress>PFMailbox@contoso.com</SmtpAddress>

この例では、Outlook クライアントは、「自動検出」の PFMailbox@contoso.com が。ただし、Contoso.com に関連する DNS レコードが存在しない場合は、パブリック フォルダーへのアクセスは失敗します。

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プロパティ

文書番号:2788136 - 最終更新日: 10/01/2015 19:29:00 - リビジョン: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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