メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。
英語
申し訳ございません。この記事は、ご利用の言語では用意されていません。

Symptoms

Assume that Microsoft Lync 2010 for Android is installed on a device that is running Android 4.2 or Android 4.2.1. When you try to sign in to Lync 2010 for Android on the device, the sign-in operation fails. Additionally, you receive the following error message:

Can't sign in.


Cause

The issue occurs because the Android 4.2 or Android 4.2.1 client unexpectedly sends a web ticket that includes an empty password value. Therefore, the web ticket authentication process fails.

Resolution

To resolve this issue, install the following cumulative update:

2793823 Description of the cumulative update package for Lync 2010 for Android: December 2012

More Information

For more information about the Web Ticket Service Server, go to the following Microsoft website:

General information about the Web Ticket Service serverFor more information about the Web Ticket Service, go to the following Microsoft website:

General information about the Web Ticket Service
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

ヘルプを表示

その他のオプションが必要ですか?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

この情報は役に立ちましたか?

どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×