迷惑メール判定機能が意図しない動作になる場合の Outlook からの一般的な対処方法

現象
Microsoft Exchange Server に接続している Microsoft Office Outlook で受信するメールが迷惑メール判定時に誤判定される場合があります。
原因
Microsoft Exchange Server および Microsoft Office Outlook、Microsoft ForeFront Family 製品、他社製アンチウィルス アプリケーションなどの様々な設定およびメールの状態によって発生します。

一般的には以下のような手順にて調査を行います。


解決方法
原因を調査する場合に行う一般的な切り分け方法を以下に記載します。

  1. 判定後、迷惑メール フォルダーに仕分けられたメールをプレビュー画面で表示し、以下どちらのメッセージが表示されているか確認します。
    1. このメッセージは、Outlook の迷惑メールフィルター以外の迷惑メールフィルターにより、迷惑メールと認識されました。
    2. このメッセージは、Outlook の迷惑メールフィルターにより、迷惑メールと認識されました。
  2. A. の場合はさらに以下の点について調査が必要な場合があります。
    1. Outlook Web App より迷惑メールの設定を確認します。
    2. 判定されたメールのヘッダー情報を確認し、Microsoft Exchange Server または他社製品による判定処理が行われているか確認します。
  3. B. の場合は Microsoft Office Outlook の設定を確認します。
    1. [迷惑メールのオプション] の各リストの設定状況を確認します。
    2. MFCMAPI ツールを使用し、[Junk E-Mail Rule] プロパティに表示される [PR_EXTENDED_RULE_CONDITION][Text] を確認します。

以下は、MFCMAPI ツールに代わる確認方法として、メールボックスに保持している迷惑メールの/差出人セーフ/宛先セーフ/差出人拒否/のいずれかのリストに電子メール アドレスの登録が反映されているか確認するサンプル スクリプトです。メモ帳など、テキスト エディタに貼り付け、拡張子を .vbs に変更して使用します。


--- ここから サンプル コード 
Dim appOlkDim fldInboxDim itmJunkRule Set appOlk = CreateObject("Outlook.Application")Set fldInbox = appOlk.Session.GetDefaultFolder(6)Set itmJunkRule = fldInbox.GetStorage("Junk E-mail Rule", 0)If itmJunkRule.Size = 0 Then    MsgBox "迷惑メールのルールが見つかりませんでした。"Else    MsgBox "迷惑メールのルールが見つかりました。"End IfSet itmJunkRule = NothingSet fldInbox = NothingSet appOlk = Nothing--- ここまで

回避策
それぞれの電子メール アドレスを [差出人セーフリスト] または [受信拒否リスト] に追加します。

Microsoft Office Outlook 2010 の手順例を示します。

  • 迷惑メールに誤判定される場合
- 手順
1. [ホーム] タブの [迷惑メール]、[迷惑メールのオプション] から [受信拒否リスト] タブに含まれていないかを確認します。
2. [差出人セーフリスト] タブから正常に受信したい電子メール アドレスを追加します。

  • 迷惑メールを受信する場合
- 手順

1. 受信トレイ上の迷惑メールを右クリックし、[迷惑メール] から [受信拒否リスト] をクリックします。
2. [ホーム] タブの [迷惑メール]、[迷惑メールのオプション] から [受信拒否リスト] タブに含まれている事を確認します。


詳細
Microsoft Office Outlook および Microsoft Exchange Server 2007,2010 による迷惑メール判定処理の詳細を確認するには以下の弊社公開技術情報を参照します。


迷惑メールの判定処理につきましては、判定基準を回避する迷惑メールの作成を抑制するために、詳細な判定基準については非公開としております。

なお、定期的に更新プログラムによるアップデートが行われるため、その時々において判定基準や内部処理は、最新の弊社へのお客様からの報告などに基づき変更されることがあります。


そのため、更新プログラムの適用状況によっては同一のメールが端末によって判定処理が異なる場合があり、その場合の要因調査には [コントロール パネル] より [インストールされた更新プログラム] を表示して適用状況を確認します。


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注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2795229 - 最終更新日: 10/19/2016 07:13:00 - リビジョン: 5.0

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