現在オフラインです。再接続するためにインターネットの接続を待っています

メールボックスの移動後、Outlook 2010 で再起動を促すメッセージが表示される

現象
メールボックスの移動後、Outlook 2010 で次のメッセージが表示されます。

Microsoft Exchange 管理者によって変更が行われました。Outlook を終了させてから再起動してください。

原因
接続先のストアの GUID が以前と同じではないことを Outlook が検知したことにより表示されます。
解決方法
Outlook を再起動します。再起動後、メッセージは表示されません。
回避策
状況
この動作は仕様です。
詳細
この動作は、以下の場合に発生します。
  • ログインユーザー自身のメールボックスを移動した場合
  • 予定表を参照している相手のメールボックスが移動された場合
GUID は Outlook がサーバーにログオンを行った際の応答に含まれます。従って、ネットワーク接続の状態により、メッセージが表示されるタイミングは異なります。

Outlook がサーバー接続中にメールボックスの移動が行われた場合、次のような状況になってログオン処理が行われるまでメッセージは表示されません。

  • サーバーから明示的に切断され、再接続が必要となった場合
  • ネットワークに何らかの問題があり、再接続が必要となった場合
  • Outlook で新たに別のセッションを必要とする処理が発生した場合


関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2797227 - 最終更新日: 12/25/2012 03:12:00 - リビジョン: 1.0

Microsoft Outlook 2010

  • KB2797227
フィードバック