証明書のプロパティダイアログにおいて "証明書のインストール" をクリックすると Internet Explorer 10 の応答が無くなる

現象
クライアント証明書の提示を要求する Web サイトに接続する時、[証明書のプロパティ] ダイアログで表示されている証明書の "証明書のインストール" をクリックすると Internet Explorer 10 の応答が無くなります。

この現象は、以下の条件を全て満たす場合に発生します。

• Windows8 でデスクトップ用 Internet Explorer 10 を使用している。
• Internet Explorer のセキュリティ設定において、クライアント証明書の提示を要求する Web サイトが属するセキュリティ ゾーンの [保護モードを有効にする] チェック ボックスがオフに設定されている。
原因
マイクロソフトでは、この問題について現在調査中です。詳細については、わかりしだいこの資料に掲載する予定です。
回避策
クライアント証明書の提示を要求する Web サイトが属するセキュリティゾーンの [保護モードを有効にする] チェック ボックスをオンに設定することで、この問題を回避できます。設定は、次の手順で行うことができます。 
  1. デスクトップ用 Internet Explorer 10 を起動し、クライアント証明書の提示を要求する Web サイトに接続します。
  2. [証明書の確認] ダイアログが表示されたら [OK] ボタンをクリックします。
  3. [Alt] キーを押して Internet Explorer 10 のメニュー バーを表示し、[ファイル] - [プロパティ] メニューを実行します。
  4. プロパティ ダイアログ内の [ゾーン:] 領域に接続している Web サイトが属するゾーン名が表示されますので、このゾーン名を控えておきます。
  5. [OK] ボタンをクリックしてプロパティ ダイアログを閉じます。
  6. [Alt] キーを押して [ツール] - [インターネット オプション] をクリックします。
  7. [セキュリティ] タブをクリックし、[セキュリティ設定を表示または変更するゾーンを選択してください。] 領域に表示されているゾーンの中から、上記手順 4. で控えたゾーン名をクリックします。
  8. [保護モードを有効にする (Internet Explorer の再開が必要)] チェック ボックスをオンにし、[OK] をクリックします。
  9. デスクトップ用 Internet Explorer 10 を再起動します。
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
詳細
この問題を再現するには、以下の手順を実行します。
  1. デスクトップ用Internet Explorer 10 を起動します。
  2. クライアント証明書の提示を要求する Web サイトに接続します。
  3. [証明書の確認] ダイアログに表示されている何れかの証明書の "証明書のプロパティを表示します" をクリックします。
  4. [証明書のプロパティ] ダイアログに表示されている "証明書のインストール" をクリックします。
上記手順 4. を実行後、証明書はインストールされず、デスクトップ用 Internet Explorer 10 の応答が無くなります。

また、この問題が発生した場合には、以下の手順で デスクトップ用 Internet Explorer 10 を強制的に終了します。 

  1. タスクバーを右クリックし、[タスク マネージャー] をクリックします。
  2. [プロセス] タブに表示されているアプリの中から Internet Explorer を選択し、右クリックします。
  3. 表示されたメニューから [タスクの終了] をクリックします。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2797994 - 最終更新日: 01/17/2013 07:42:00 - リビジョン: 2.0

Windows Internet Explorer 10

  • kbbug kbtshoot kbexpertisebeginner KB2797994
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