Exchange 2010 SP2 以降において特定のユーザーのみ明示的ログオンで OWA へログオンできない

現象
Exchange Server 2010 SP2 以降の環境において、OWA へアクセスする際に、明示的ログオン (Explicit Logon) を利用することができます。その際に指定するアドレスが "oma" という文字列から始まる場合に、(OWA がフォーム ベース認証の場合においても) 認証ダイアログが表示され、正しい資格情報を入力しても HTTP 400 のエラーで失敗します。
原因
Exchange Server 2010 では OWA Mini の機能が導入されましたが、これは OWA 仮想ディレクトリ配下の OMA 仮想ディレクトリへのアクセスとなります。OWA へのアクセスに明示的ログオンを使用する際に指定する文字列が "oma" から始まる場合、OWA Mini へのアクセスと認識されるために、この問題が発生します。
回避策
明示的ログオンのために指定する文字列が "oma" にならないよう、ユーザーのアドレスやユーザー プリンシパル名を変更する、または明示的ログオンを使用せずログオンしてから、[他のメールボックスを開く] にて対象のメールボックスへログオンします。
状況
マイクロソフトでは、この問題について現在調査中です。詳細については、わかりしだいこの資料に掲載する予定です。
詳細
明示的ログオンとは、OWA への URL に対象のメールボックスのアドレスを指定する方法です。

例: https://exchange.contoso.com/owa/user01@contoso.com/

この資料に記載の問題が発生するのは、"owa/" の後の文字列が oma" で始まる場合です。

例: https://exchange.contoso.com/owa/omauser01@contoso.com/

注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2805351 - 最終更新日: 09/29/2016 14:31:00 - リビジョン: 3.0

Microsoft Exchange Server 2010 Service Pack 2

  • kbtshoot kbexpertiseinter kbexpertiseadvanced KB2805351
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