Word 2010 で文書に透過性を設定した図形が含まれていると PostScript プリンターでの印刷時に部分的に黒く塗りつぶされる

現象
Word 2010 で、文書ファイルに複数の図形が挿入されていて、図形の塗りつぶしの色に透過性を設定したシェイプが含まれていると、画面上や印刷プレビューでは正常に表示されますが、PostScript プリンターで印刷すると部分的に黒く塗りつぶされる場合があります。
この現象は、PostScript プリンターの機能で PostScript PASSTHROUGH が有効に設定されていて、高い解像度を指定して文書ファイルを印刷すると、Word 2010 から不正な印刷処理命令が出力されることで発生します。
詳細
問題の再現手順
  1. Word 2010 を起動して新規文書を開きます。
  2. [挿入] タブの [図形] から "正方形/長方形" を選択して、文書内に四角形を挿入します。
  3. 作成した四角形を右クリックして [図形の書式設定] をクリックします。
  4. [図形の書式設定] で [塗りつぶし] タブを選択し、[透過性] を "50%" に設定します。
  5. 手順2. と同じ操作を行い、もう 1 つ四角形を挿入します。
  6. [ファイル] メニューの [印刷] をクリックして、PostScrpt プリンターを指定して印刷します。

結果
画面表示とは異なり、部分的に黒く塗りつぶされた状態で印刷されます。

状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
回避策
この現象を回避するためには、以下のいずれかの方法を実行してください。

方法 1 : 図形に設定した透過性を解除する

  1. 現象が発生する文書ファイルを開きます。
  2. 図形の塗りつぶしに透過性が設定されている図形を右クリックして [図形の書式設定] をクリックします。
  3. [図形の書式設定] で [塗りつぶし] タブを選択し、[透過性] を "0%" に設定します。
  4. [閉じる] をクリックして [図形の書式設定] を閉じて、文書ファイルを印刷します。
方法 2 : .docx形式のファイルを .doc 形式のファイルに保存して印刷する
  1. 現象が発生する文書ファイルを開きます。
  2. [ファイル] メニューをクリックし、[名前を付けて保存] をクリックします。
  3. [名前を付けて保存] 画面で、ファイルの種類を "Word 97-2003 文書" に変更して [保存] ボタンをクリックします。
  4. 手順 3 で .doc 形式に保存した文書ファイルを印刷します。
方法 3 : Microsoft XPS Document Writer で出力してから印刷する

  1. 現象が発生する文書ファイルを開きます。
  2. [ファイル] をクリックし [印刷] をクリックします。
  3. [印刷] 画面の [プリンタ] の [名前] ボックス一覧から [Microsoft XPS Document Writer] をクリックし、[OK] をクリックします。
  4. [ファイル名を付けて保存] 画面で出力するフォルダーをクリックし、任意のファイル名を入力して、[保存] ボタンをクリックします。
  5. 手順 4 で保存したファイルを開いて、PostScript プリンターで印刷します。

方法 4 : プリンターの詳細設定で印刷時の解像度を低くする

印刷を行うプリンタの機能で、印刷時の解像度を調整できる場合は、低い解像度に設定を変更して印刷します。



方法 5 : プリンターの詳細設定で PostScript パススルーを無効にする

印刷を行うプリンタの機能で、PostScript パススルーを無効にすることができる場合は、設定を変更して印刷します。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2805443 - 最終更新日: 02/06/2013 07:14:00 - リビジョン: 1.2

Microsoft Word 2010

  • kbbug KB2805443
フィードバック