(メール サーバーへの暗号化された接続は使用できません)、Microsoft 365 F プラン ユーザーが Microsoft 365 で Outlook プロファイルをExchange Onlineに設定しようとするとエラーが発生する
元の KB 番号: 2826047
問題
Microsoft 365 F プランユーザーは、Microsoft Outlook 2010またはMicrosoft Outlook 2013でExchange Online用のメール アカウントを設定しようとします。 ただし、ユーザーの Outlook プロファイルは自動的に設定されません。 代わりに、ユーザーは Outlook の [メール サーバーの検索] 設定 で次のエラー メッセージを受け取ります。
メール サーバーへの暗号化された接続は使用できません。
[次へ] をクリックして、暗号化されていない接続の使用を試みます。
このエラー メッセージは、ユーザーが Outlook の [新しいアカウントの追加ウィザード] の [自動アカウントセットアップ] ページでメール アドレスとパスワードを正しく入力した場合でも表示されます。
原因
この動作は、ユーザーが Exchange 自動検出を使用して Outlook をExchange Onlineに接続しようとしている場合に発生します。 Microsoft 365 F プランでは、Outlook を使用して Exchange 接続を介してExchange Onlineのメールにアクセスすることはできません。
ソリューション
この動作を回避するには、次のいずれかのオプションを使用します。
- Outlook Web Appを使用して、Exchange Online内のメールにアクセスします。
- Office プロトコル (POP3) 接続を介してExchange Onlineでメールにアクセスするように Outlook を設定します。 この方法の詳細については、「 Outlook 2010 または Outlook 2013 で電子メールへの POP3 または IMAP4 接続を設定する」を参照してください。
詳細情報
Microsoft 365 F プランの詳細については、「Microsoft 365 F1」を参照してください。
F プラン ユーザーではない Microsoft 365 ユーザーがこのエラー メッセージを受け取る場合は、次の Microsoft サポート技術情報の記事を参照してください。
2404385 Microsoft 365 のExchange Online メールボックスに Exchange 自動検出を使用して新しいプロファイルを設定できない
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。
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