Lync 2010 で複数のユーザーに同時に IM を送信した際にエラーが表示される

現象
Lync クライアントでグループなどを利用して大人数のユーザーに対してインスタントメッセージ (IM) を送信した場合、送信クライアントで以下のエラーが表示される場合があります。 また、受信側では一部のユーザーがメッセージを受信できないことがあります。
  • サポート チームに問い合わせるときは、エラー ID 52117 (ソース ID 242) を参照してください。
    Lync を使用する際のベストプラティクスを含むトラブルシューティング情報がオンラインで利用可能です。
原因
この現象は、サーバー側でメッセージを処理する際に発生するタイムアウトによって起こります。

複数のユーザーに対してメッセージを送信すると、まず送信クライアントからサーバーにそのメッセージが渡されます。
サーバーはそのメッセージを個々のユーザーに対して送信しますが、この処理にはタイムアウト値が設定されており、この時間までに処理できなかった場合、残りのユーザーに対する処理が中断されます。
その結果、受信クライアントには空白のウィンドウが表示されるなど不完全な情報が伝達されます。
また、処理の進行具合によって、送信側にエラーメッセージが表示されます。 
解決方法
回避策
この現象を回避するためには、グループを分けてメッセージを送信します。
例えば、100人のユーザーにメッセージを送信したい場合、 20 人ごとに異なるグループを作成し、5つのグループに対して個別にメッセージを送信します。
状況
この現象は、製品の仕様によるものです。
詳細
関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2829346 - 最終更新日: 03/15/2013 07:51:00 - リビジョン: 1.0

  • KB2829346
フィードバック