Office 365 ユーザーが Outlook on the web でメールボックスを検索すると、検索結果にすべての項目が表示されない

現象
Office 365 ユーザーが Outlook on the web (旧 Outlook Web App) でメールボックスを検索すると、検索結果から多くのメッセージが検索されないことがあります。また、検索結果に表示される項目の日付範囲にも誤差がある場合があります。
原因
この問題は、検索結果が 250 件を上回る場合に生じます。

解決方法
以下のいずれかを実行します。
  • 検索範囲を特定のフォルダーまたはサブフォルダーに限定する。
  • より具体的な検索項目を使用する。
  • Microsoft Outlook を使用してメールボックスを検索する。
追加情報
Outlook on the web では、検索結果に表示する項目数を最大 250 件としています。検索結果の表示時間を削減するための制限であり、すべての検索結果が表示されない可能性があります。この場合、検索結果の下にある [他の項目も表示] をクリックすると、最大 250 件の検索結果を表示できます。

詳細については、「Outlook Web App でメールや連絡先を検索する」を参照してください。

その他トピックは、Office 365 コミュニティ Web サイトを参照してください。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2835179 - 最終更新日: 12/22/2015 04:04:00 - リビジョン: 1.0

Microsoft Exchange Online

  • o365022013 o365 o365a o365e o365m KB2835179
フィードバック