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Workgroup 環境で MMC を使用して AD LDS インスタンスのスキーマに接続できない

現象
Workgroup 環境の Windows Server 2008 R2 で Active Directory ライトウェイト ディレクトリ サービス (AD LDS) を使用している際、Active Directory スキーマ 管理コンソールから AD LDS インスタンスへ接続を試みた場合にエラーが表示され、スキーマ ツリーが表示されません。
  1. 管理コンソール (mmc.exe) を起動します
  2. [スナップインの追加と削除] より [Active Directory スキーマ] を追加します
  3. 管理コンソールの左ペインのツリーより、[Active Directory スキーマ] を左クリックします
  4.  "現在のスキーママスターサーバーに接続できませんでした。サーバーが利用できないか、またはスキーマの管理に必要な特権が十分に与えられていない可能性があります。" というエラー メッセージが表示されます

上記のエラーが表示された後に[Active Directory ドメイン コントローラーの変更] から接続先の AD LDS インスタンスを指定しても、スキーマ ツリーが表示されません。
原因
[Active Directory スキーマ] を左クリックした時点で、スキーマ マスター サーバーへの接続を試みます。Workgroup 環境ではスキーマ マスター サーバーが存在しないため、本エラーが発生します。


回避策
以下の手順にて操作を実施します。これにより、Active Directory スキーマ 管理コンソールから AD LDS インスタンスへ接続し、スキーマ ツリーを表示することが可能です。
  1. 管理コンソール (mmc.exe) を起動します
  2. [スナップインの追加と削除] より [Active Directory スキーマ] を追加します
  3. 管理コンソールの左ペインのツリーより、[Active Directory スキーマ] を右クリックし、[Active Directory ドメイン コントローラーの変更] を選択して AD LDS インスタンスを選択します
[Active Directory スキーマ] を左クリックし、 "現象" に示したエラーが発生した場合は、管理コンソールを再起動し、上記の手順で AD LDS インスタンスへ接続することで、スキーマ ツリーを正常に表示することが可能です。
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2845848 - 最終更新日: 05/08/2013 02:58:00 - リビジョン: 1.0

Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Datacenter without Hyper-V, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Enterprise without Hyper-V, Windows Server 2008 R2 Standard, Windows Server 2008 R2 Standard without Hyper-V

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