Outlook on the Web で一部のフォルダーが表示されない

現象
Outlook on the Web (旧名 Outlook Web App [OWA]) でメールボックスを開くと、一部のフォルダーが表示されません (主に [送信済みアイテム] フォルダー)。
原因
この問題は、メールボックスに多くのフォルダーがある場合に発生します。Outlook on the Web が一度に表示できるフォルダー数は、最大 10,000 です。

フォルダー数の超過が問題の原因であるかどうかを確認するには、以下の手順に従いフォルダー数を確認してください。
  1. 状況に応じ、以下いずれかの手順を実行します。
  2. 以下のコマンドを実行します。
    • 画面上に結果を表示するには、以下のコマンドを実行します。
      (Get-MailboxFolderStatistics <alias@contoso.com>).count
    • 結果を TXT ファイルに送るには、以下のコマンドを実行します。
      (Get-MailboxFolderStatistics <alias@contoso.com>).count > c:\output.txt
解決方法
この問題を解決するには、メールボックス内のフォルダー数を 10,000 未満に削減してください。
追加情報
その他トピックは Office 365 コミュニティ Web サイト、またはExchange TechNet フォーラムを参照してください。
プロパティ

文書番号:2849181 - 最終更新日: 10/05/2015 18:22:00 - リビジョン: 4.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Online

  • kbsurveynew kbtshoot kbexpertiseinter o365 o365a o365e o365p o365022013 o365m after upgrade KB2849181
フィードバック