チェック ディスク (Chkdsk) が Windows 8 または Windows 7 を起動するときに

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:2854570
現象
起動またはコンピューターを再開するときを実行している Windows 8 または Windows 7 では、チェック ディスク (Chkdsk) を実行し、エラーの場合、次のようにチェックする 1 つまたは複数のコンピューターのドライブが持っていることを示すメッセージが表示されます。
  • 開始または、Windows 8 を実行しているコンピューターを再開すると、次のようなメッセージが表示されます。

    ディスク チェックをスキップするには、10 秒の間で任意のキーを押してください。
    または、アクション センターに次のエラー メッセージが表示される Windows 8 を実行しているコンピューターを起動した後。

    メンテナンス
    ドライバー関連のエラー (重要) を修復するために再起動します。
    ドライブにエラーが見つかりました。これらのエラーを修復し、データの損失を防ぐため、お使いの PC を今すぐ再起動します。修復を完了するのにはしばらく時間がかかる可能性があります。
  • 起動または Windows 7 を実行しているコンピューターを再開すると、次のようなメッセージが表示されます。

    一貫性をチェックする、ディスクのいずれかの必要があります。ディスク チェックをキャンセルする場合がありますが、続行することを強くお勧めします。

    ディスク チェックをスキップするには、10 秒の間で任意のキーを押してください。
原因
メッセージの一般的な原因を次に示します。自分の状況に適用するシナリオを選択します。

原因 1

休止状態の後、コンピューターからストレージ ・ デバイスを削除、デバイス上のデータを変更、デバイスを再接続して、コンピューターを再開し、します。

Windows ベースのコンピューターが休止状態に入るとき (休止ファイル) のファイルにシステム状態とメモリの内容などのすべての必要な情報が格納されます。コンピューターを再開すると、Windows は休止前に、コンピューターが休止状態とまったく同じである環境を再作成するファイルを読み込みます。コンピューターが休止状態に入った後にストレージ ・ デバイスの内容が変更されたためそのコンピューターがありました、ストレージ ・ デバイス上のボリュームに関する情報が正しくありません。したがってデータの破損または矛盾は、コンピューターを再開した後に発生します。

原因 2

構成ではサポートされていない場合は、他のオペレーティング システムでは、Windows 8 をインストールしています。サポートされていない構成で Windows 8 のマルチブートをする場合は、この問題が発生する可能性があります。

原因 3

NTFS ファイル システム エラーが検出されました。コンピューターのハード ディスクには、ファイル システム エラーがあります。そのため、ドライブのエラーを修正するのにはスキャンを実行する必要があります。
解決方法

解決方法 1

この問題を解決するには、次の操作を実行することをお勧めします。
  • まず、安全な取り外しボタン (を使用してデバイスを削除する場合は、休止状態になるかをシャット ダウンして、コンピューターが、またとは別のコンピューターで使用するためのストレージ ・ デバイスを削除するのには、する必要があることを確認)、通知領域にします。
  • コンピューターが休止状態の場合は、ストレージ ・ デバイスを削除すること。ただし、別のコンピューターにデバイスを接続しないでください。前にコンピューターまたはコンピューターの再開後に、ストレージ ・ デバイスを再アタッチすることがあります。
デバイスを安全に削除する方法の詳細については、次のマイクロソフト web サイトを参照してください。 Windows 8 のハイブリッド ブートの詳細については、次の Microsoft Developer Network (MSDN) web サイトを参照してください。

解決方法 2

Windows 8 とこの問題を解決する方法の詳細についてはサポートされているマルチブートの場合、次のマイクロソフト TechNet Wiki ページを参照してください。

解決方法 3

この問題を解決するには、次の方法のいずれかを使用します。

方法 1

コンピューターを再起動して Windows のディスクのチェックを完了します。Windows は、ファイル システム エラーを自動的に修復されます。

方法 2

ドライブをチェックするのには、Chkdsk コマンド プロンプト ユーティリティを手動で実行します。これを行うには、次の手順を実行します。
Windows 8
  1. 管理者特権でコマンド プロンプトを起動します。
  2. 次のコマンドを入力し、Enter キーを押します。
    chkdsk /scan 
    <Drive letter>
    :
  3. スキャンの完了後、エラーが見つかった場合は通知されます。
  4. エラーが見つかった場合は、エラーを解決するのには次のコマンドを実行します。
    chkdsk /spotfix  
    <Drive letter>
    :
  5. Chkdsk ユーティリティは、コンピューターを再起動するか、または強制的にマウント解除する必要があります。この例では、データの損失を避けるために作業内容を保存することを確認します。
Windows 7 および以前のバージョンのオペレーティング システム
  1. 管理者特権でコマンド プロンプトを起動します。
  2. 次のコマンドを入力し、Enter キーを押します。
    chkdsk /f 
    <Drive letter>
    :
    このコマンドは、エラーをスキャンし、検出されたエラーを解決します。
  3. Chkdsk ユーティリティは、コンピューターを再起動するか、強制的にマウント解除する必要があります。この例では、データの損失を避けるために作業内容を保存することを確認します。
chkdsk

警告: この記事は自動翻訳されています

プロパティ

文書番号:2854570 - 最終更新日: 08/15/2015 03:30:00 - リビジョン: 1.0

Windows 10 Pro, released in July 2015, Windows 10 Enterprise, released in July 2015, Windows 8, Windows 8 Enterprise, Windows 8 Pro, Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Starter, Windows 7 Ultimate

  • kbprb kbexpertiseinter kbsurveynew kbmt KB2854570 KbMtja
フィードバック