2013 年の Office 365 サービス アップグレード後、Windows XP ユーザーはルート証明書の更新が必要です

現象
2013 年のサービスアップグレード後の Office 365 で、Windows XP ユーザーは電子メールを含む Office 365 サービスでエンドユーザーのシステムを認証できなくなる可能性があります。

具体的には Office 365 の各サービスで以下の現象が発生することがあります。

  • Exchange Online
    • OWA (Outlook Web App) の利用時
      Baltimore CyberTrust Root 証明書が正しく使用できないクライアント環境では、OWA 接続時に証明書の警告画面が表示されます。
      その後、証明書の警告を手動でスキップすることはできますが、画面が正常に表示されず使用できないなどの現象が発生します。
    • Outlook 2007/2010 からの接続時
      Outlook 2007/2010 からの接続時に、HTTPS 通信時に証明書のチェックが行われます。
      この際、Baltimore CyberTrust Root 証明書が正しく使用できないクライアント環境では、正常に接続を行うことができません。
  • SharePoint Online
    Baltimore CyberTrust Root 証明書が正しく使用できないクライアント環境では、Microsoft SharePoint Online を認証するカスタム ソリューションを使用する際に認証が完了しません。

    この動作の詳細については、次の Web サイトを参照してください。
    SharePoint Online を使用する際に SSL 証明書の認証問題が発生する (2842146)
  • Lync Online
    Baltimore CyberTrust Root 証明書が正しく使用できないクライアント環境では、Lync 2010 にサインインができません。

 
原因
マイクロソフトは、Office 365 を含めたすべての一般公開 https サービスの証明書を GTE CyberTrust Global Root 証明書から Baltimore CyberTrust Root 証明書に移行しています。
2013 年のサービスアップグレード後の Office 365 では、https サービスの証明書として Baltimore CyberTrust Root 証明書が使用されています。

この Baltimore CyberTrust Root 証明書は最新の Windows ルート証明書プログラムに含まれます。

Windows Vista 以降のオペレーティングシステムでは自動ルート更新メカニズムを完全にサポートしていますが、Windows XP は自動ルート更新メカニズムを部分的にしかサポートしていません。

そのため Windows XP ユーザーは、2013 年のサービス アップグレード後の Office 365 で、上記の現象が発生する可能性があります。

https サービスの証明書移行の詳細については、次の Web サイトの "追加情報" を参照してください。
SharePoint Online を使用する際に SSL 証明書の認証問題が発生する (2842146)

Windows ルート証明書プログラムの詳細については、次の Web サイトを参照してください。
Windows ルート証明書プログラムのメンバー (931125)


解決方法
以下の確認方法で Baltimore CyberTrust Root 証明書がインストールされているかを確認します。
Baltimore CyberTrust Root 証明書がインストールされていない場合、解決方法 1. と 2. のいずれかで解決します。

  • 確認方法
    以下の手順で Baltimore CyberTrust Root 証明書がインストールされているかを確認します。

    1. [スタート] ボタン、[ファイル名を指定して実行] の順にクリックし、「mmc」と入力して、Enter キーを押します。
    2. [ファイル] メニューの [スナップインの追加と削除] をクリックします。
    3. [スタンドアロン] タブの [追加] をクリックします。
    4. [利用できるスタンドアロン スナップイン] の一覧の [証明書] を選択し、[追加] をクリックします。
    5. [このスナップインで管理する証明書] から [コンピューター アカウント] をクリックし、[次へ] をクリックします。
    6. [ローカル コンピューター] を選択し、[完了] をクリックします。
    7. [閉じる] をクリックします。
    8. [OK] をクリックします。
    9. 左ペインのコンソール ツリーを展開し、[信頼されたルート証明機関] – [証明書] を選択します。
    10. 中央ペインの [発行先] の項目に [Baltimore CyberTrust Root] があることを確認します。
     


  • 解決方法 2
    次の Web サイトから Baltimore CyberTrust Root 証明書のみをダウンロードして、Windows XP のローカル コンピューターの信頼されたルート証明機関ストアへインストールします。
    https://cacert.omniroot.com/bc2025.crt

    以下の手順でローカル コンピューター ストアの信頼されたルート証明機関ストアに証明書を追加します。

    1. Baltimore CyberTrust Root 証明書を任意の場所にダウンロードします。
    2. [スタート] ボタン、[ファイル名を指定して実行] の順にクリックし、「mmc」と入力して、Enter キーを押します。
    3. [ファイル] メニューの [スナップインの追加と削除] をクリックします。
    4. [スタンドアロン] タブの [追加] をクリックします。
    5. [利用できるスタンドアロン スナップイン] の一覧の [証明書] を選択し、[追加] をクリックします。
    6. [このスナップインで管理する証明書] から [コンピューター アカウント] をクリックし、[次へ] をクリックします。
    7. [ローカル コンピューター] を選択し、[完了] をクリックします。
    8. [閉じる] をクリックします。
    9. [OK] をクリックします。
    10. 左ペインのコンソール ツリーを展開し、[信頼されたルート証明機関] を表示します。
    11. [信頼されたルート証明機関] ストアを右クリックし、[すべてのタスク] - [インポート] をクリックします。
    12. [証明書のインポート ウィザード] で [次へ] をクリックします。
    13. [参照] をクリックし、ダウンロードした Baltimore CyberTrust Root 証明書のパスを指定します。
    14. [次へ] を 2 回クリックします。
    15. [完了] をクリックします。



回避策
状況
詳細
関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2859661 - 最終更新日: 09/29/2016 10:21:00 - リビジョン: 3.0

Office 365

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