プロキシサーバー が構成された環境で リモートデスクトップ ゲートウェイ に接続できないことがある

現象
以下の構成においてリモート デスクトップ ゲートウェイを経由して リモート デスクトップ セッション ホストに接続を行う場合に、接続が行えないことがあります。

・接続元として Windows 8 を使用している
・自動構成スクリプトのみを使用して、プロキシ サーバーを指定している
原因
リモート デスクトップ ゲートウェイを使用するクライアントでは、Internet Explorer の プロキシ サーバー 検出設定に沿って リモート デスクトップ ゲートウェイ への通信を行います。
自動構成スクリプトを使用するにのみ設定している環境では、プロキシ サーバー に対して接続を行わず、リモート デスクトップ セッション ホストに対して接続が失敗します。

解決方法
回避策
プロキシ サーバーの検出方法として、設定を自動的に検出するにチェックを行います。

設定方法
1. Internet Explorer を起動します。
2. ツール – インターネット オプション – 接続タブを開きます。
3. LAN の設定をクリックし、”設定を自動的に検出する” にチェックを行います。
状況
詳細
関連情報
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。
プロパティ

文書番号:2866694 - 最終更新日: 09/29/2016 10:23:00 - リビジョン: 3.0

Windows 8

  • KB2866694
フィードバック